I used OSS to copy my OS (to Bootwiz). Now how do I restore it?

Discussion in 'Acronis Disk Director Suite' started by waynesail, Mar 12, 2009.

Thread Status:
Not open for further replies.
  1. waynesail

    waynesail Registered Member

    Joined:
    Mar 12, 2009
    Posts:
    1
    Greetings folks,

    Newbie to Acronis here. I have DDS 10 v. 2160. I used the OSS "Copy" function to copy my newly installed Win XP OS to a folder inside the Bootwiz folder. What I am trying to accomplish is to have a clean, freshly installed version of XP that I can get back to (without having to sit through a long reinstall) after several months of installing & uninstalling various softwares that gradually screw up my working copy of XP.

    The "copy" seems to have worked; when I look inside Bootwiz, I see a folder named 1c5bff1 that contains my 3 Win XP folders -- Documents and Settings, Program Files, and WINDOWS. It also copied SOME of the boot files in the the Win XP root, specifically: boot.ini. bootsect.sys, ndetect.com and ntldr. It did NOT copy CONFIG.SYS, IO.SYS, MSDOS.SYS, hiberfil.sys or pagefile.sys.

    My questions are:

    1. OK, now I have the OS copied, what do I do to start using it again? I do not see a "restore" command. Also, no new OS choice appears on the OSS boot screen. (Maybe am I completely on the wrong track? I can see that True Image would also accomplish my goal.) But if "Copy" doesn't preserve a snapshot of the OS for later use, then what is its purpose? Would some kind soul please enlighten me?

    2. Did the "copy" command work properly? I can understand why the working files hiberfil.sys and pagefile.sys are not needed, but I would think that CONFIG.SYS, IO.SYS and MSDOS.SYS are important parts of XP and should also be preserved.

    Thanks for sharing your knowledge.

    waynesail
     
  2. cortez

    cortez Registered Member

    Joined:
    Nov 19, 2006
    Posts:
    444
    Location:
    Chicago
    When I used this function a separate entry in the OSS boot selector appeared and it worked as if a clean install was done.

    Perhaps you need to reboot or use the OSS "find an OS" (approximate wording) function in the OSS pane.

    If these do not do the job then perhaps it indicates a 'gone bad' attempt to copy the OS via OSS.

    Most DD10 users use the 'copy partition' function to copy an OS in its dedicated partition as even the DD10 manual hints at the possibility of instability with this OSS OS folder.

    True image would work as you surmised.
     
Thread Status:
Not open for further replies.