I ran what I THOUGHT to be a full backup then,

Discussion in 'Acronis True Image Product Line' started by bonechops, Jun 22, 2009.

Thread Status:
Not open for further replies.
  1. bonechops

    bonechops Registered Member

    Joined:
    Jun 22, 2009
    Posts:
    3
    The email confirmation contained the following:

    8 Information 6/21/2009 10:44:11 AM Create Incremental Backup Archive From: Disk 1 To file: "I:\AcronisFullBackup\MyBackup.tib"

    this is very confusing. I backed up to a blank hard disk, can I assume that it is the full backup and not some phantom incremental? I dont' like to assume with my backups!
     
  2. jehosophat

    jehosophat Registered Member

    Joined:
    Sep 29, 2008
    Posts:
    428
    Location:
    UK
    Welcome to the forums.

    Looking at the message I think that you used the default option on the "Backup Method" screen so you got an incremental backup.

    The Backup method screen has 3 options:

    Full
    Incremental
    Differential


    To get a full backup you need to run the backup again and choose not the default middle option which is incremental, but the top option which is for a Full backup.

    Try it.
     
  3. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    The way I look at it, if this was a first backup - and it should be, since you backed up to a blank hard drive, then the default Incremental should equal a Full Backup. To prove this, do another backup and this time choose Full. Then see if the file sizes are equal.
     
  4. jehosophat

    jehosophat Registered Member

    Joined:
    Sep 29, 2008
    Posts:
    428
    Location:
    UK
    Yes Dwnndrty

    I think that is correct if its the first backup.
     
  5. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    You have fallen foul of the Acronis messaging text.

    If you selected the default type of imaging, then you've chosen an 'incremental' that makes a Full if no previous Full exists and then subsequently makes incrementals.

    The problem is the Acronis coders haven't linked this action to two different task messages -so confusingly you get a message that actually tells you the type of task you selected rather than the task that has actually run.

    Thinking it through of course, without any other information it can't by sheer logic have made anything other than a ' Full ' image, as it has nothing else to go on to make an incremental.
     
  6. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    Instead of showing one of the choices already selected, the programmers should have left all blank and have an instruction like: "Choose the type of backup then click Next".
     
  7. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Personal plug here - I'm unemployed at this moment, I think Acronis should jump at having someone (what moi?) who is a native English speaker who understands most English idioms (including American, Australian, Canadian and New Zealand :) ) and could there fore not only write manuals, but could help with grammatically correct messages when they code. Hey I can even code though only in C# and C .
     
  8. jehosophat

    jehosophat Registered Member

    Joined:
    Sep 29, 2008
    Posts:
    428
    Location:
    UK
    Colin I hope that a job comes your way real soon.

    I have not doubt that you would be an asset to Acronis.
     
  9. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Colin,

    Thank you for taking time to contact us.

    I will send a request to the appropriate department. Could you please enable the Private messages option? We should exchange with a private information.

    To enable it, select "User CP" (left menu item at the top of any page), under "Control Panel" > "Settings and Options" (left side of page that comes up), select "Edit Options". In the section entitled "Messages & Notifications", make sure the that check boxes under "Private Messaging" are checked. As a convenience, I tend to recommend enabling the email and pop-up notifications, but this is a personal preference. When done, select "Save Changes" at the bottom of the page.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.