I installed ESET virus and now I can't connect to the internet

Discussion in 'ESET NOD32 Antivirus' started by hooper1, Nov 2, 2008.

Thread Status:
Not open for further replies.
  1. hooper1

    hooper1 Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    4
    I just installed Eset NOD32 antivirus on a Toshiba running Windows XP and it killed my connection. After 4 hours of trying to figure out what went wrong, I was able to re-establish the connection in IE and send email via Outlook Express. BUT, when I installed NOD32 again, it did the same thing... my wireless shows I'm connected to the internet, but I can't get email to send or receive, or get any web pages to come up. Any suggestions? I'd love to use this product, but if it keeps killing my connections, I can't justify spending much more time fighting with it.
     
  2. Mister Natural

    Mister Natural Registered Member

    Joined:
    May 10, 2007
    Posts:
    225
    Location:
    3rd density St. Louis
    Open a command prompt window and run the following command:
    netsh winsock reset

    After it runs you should be told a reboot is required. Type exit and enter to close the window, then reboot the pc.
     
  3. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
    If that doesn't work you should try updating your wireless card drivers.
     
  4. hooper1

    hooper1 Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    4
    I'm sorry but I can't figure out how to open Control Center so I can edit imon. I'm using version 3.0.672.0. Any help? (I did "netsh winsock reset" as recommended, but I still have no internet connection. Booooo!





     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,729
    Location:
    Texas
  6. hooper1

    hooper1 Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    4
    Hmmm, tried this but no luck.

    If I uninstall ESET Nod32 everything works perfectly. When I re-install, I can't connect. Ran the Norton Remover tool, ran winsock, then changed the settings noted in the link you recommended. I'm stumped!


     
  7. Mister Natural

    Mister Natural Registered Member

    Joined:
    May 10, 2007
    Posts:
    225
    Location:
    3rd density St. Louis
    Check your network connection in control panel and see if it is disabled. Right click on the connection and there will be an option to enable or disable. If it says "enable" then it has been disabled somehow. If it says disable then something else happening. Check your event viewer logs for any clues. Located in control panel/administrative tools.

    One last suggestion from me. Try this command:
    netsh int ip reset c:\resetlog.txt
    Then reboot.
     
  8. hooper1

    hooper1 Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    4
    Thanks! I'll give this a try!

     
  9. act8192

    act8192 Registered Member

    Joined:
    Nov 9, 2006
    Posts:
    1,273
    In addition to using the information from the link ronjor posted, you may need to tell your firewall to not block local host proxy port 30606 for the applications permitted to use the web, roughly the same as in the NOD list.
     
Thread Status:
Not open for further replies.