I havent seen this before

Discussion in 'other software & services' started by Ice_Czar, Feb 27, 2007.

Thread Status:
Not open for further replies.
  1. Ice_Czar

    Ice_Czar Registered Member

    Joined:
    May 21, 2002
    Posts:
    696
    Location:
    Boulder Colorado
    here is a poser
    what would cause Media Player Classic to play any movie too "dark"
    but if you open a 2nd copy of the same movie (or even other movies) after the first its colorbalance\contrast is correct?
    And you can close the original dark movie.

    source appears not to matter DVD .mov or .avi

    more curiosity if there is a simple fix before I reinstall than anything
    using the workaround this second to watch Time Bandits

    assume I checked one too many codecs in the K-Lite mega pack, something I dont normally check
     
  2. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,696
    Hello,

    How about you:

    Remove codecs / media player?
    Reinstall at default settings only?
    Try at another computer - both configurations - starting with default options?

    Isolate the problem, analyze one by one.

    Mrk
     
  3. Ice_Czar

    Ice_Czar Registered Member

    Joined:
    May 21, 2002
    Posts:
    696
    Location:
    Boulder Colorado
    yup thats pretty much today's list of things to do :p

    was just wondering if someone was going to say
    yeh codec XYZ is responsible just get rid of it
     
  4. lucas1985

    lucas1985 Retired Moderator

    Joined:
    Nov 9, 2006
    Posts:
    4,047
    Location:
    France, May 1968
    I´ve dropped MPC for this reason. I couldn´t find a explanation.
    Besides that, I don´t use codec packs
     
Loading...
Thread Status:
Not open for further replies.