I have an issue that NOD32 is not finding :(

Discussion in 'ESET Smart Security' started by Deanster, Jun 19, 2008.

Thread Status:
Not open for further replies.
  1. Deanster

    Deanster Registered Member

    Joined:
    Jun 19, 2008
    Posts:
    7
    Location:
    Los Angeles, CA
    Hi gang, first of all I want to say that Smart Security is amazing. I have some kind of virus and/or malware on my computer and 4 of the top "leading" antivirus products couldn't find it. I tried NOD32 and it found 11 issues that none of the other products could find. I thought we had fixed the problem... so much so that last night I purchased 3 user licenses so that all of my computers could be protected.

    Today I awake to find that my computer is still not well :(

    I'm hoping that some of you knowledgeable folks can point me in the right direction to getting this issue fixed once and for all. Otherwise I'll need to reformat my computer and we all know what a pain that is!!!

    Here's a few issues that I'm seeing right now:

    Microsoft Automatic Updates keeps shutting off.
    Can't get to Yahoo or Google - browser just seems to time out.
    Browser seems slow and sluggish
    Browser sometimes opens up sites I've never seen before (hijacked?)

    I've run Smart Security three or four times and it says that I'm clean. I've got all the latest updates and I'm still not getting this taken care of.

    Any thoughts o_O
     
  2. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Hi!

    Here you can find guide for repairing automatic updates. Then tell us result, please and send log from ESET SysInspector to support[at]eset.com with this thread's url enclosed.

    Regards
     
  3. Deanster

    Deanster Registered Member

    Joined:
    Jun 19, 2008
    Posts:
    7
    Location:
    Los Angeles, CA
    Repairing the auto updates is not working. None of the procedures seems to work. I'll move on to the other item you mentioned!

    Thanks!
     
  4. Deanster

    Deanster Registered Member

    Joined:
    Jun 19, 2008
    Posts:
    7
    Location:
    Los Angeles, CA
    I ran the SysInspector program and emailed the log as per your advise. Thanks again for everything! Hopefully we can figure out what is happening here!
     
  5. Deanster

    Deanster Registered Member

    Joined:
    Jun 19, 2008
    Posts:
    7
    Location:
    Los Angeles, CA
    What's the usual turn around time before I hear back from the support folks? A day or two or a week or two? Just curious....and thanks again for your help!
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    We've identified the threats and sent you a cleaner with instructions ;)
     
  7. Deanster

    Deanster Registered Member

    Joined:
    Jun 19, 2008
    Posts:
    7
    Location:
    Los Angeles, CA
    You guys rock! Thanks a bunch!!!
    Have a GREAT weekend!!!
     
Thread Status:
Not open for further replies.