I can't use hotmail

Discussion in 'ESET NOD32 Antivirus' started by univers63, Aug 11, 2008.

Thread Status:
Not open for further replies.
  1. univers63

    univers63 Registered Member

    Joined:
    May 18, 2008
    Posts:
    17
    Hello,

    I have just installed Eset smart securty 3.0.669 on my computer. Since I can't access the hotmail login page. All I get is a blank page.
    I have tried adding hotmail.com, *.live.com to the HTTP excluded addresses list but this doesn't help.

    I am running XP Pro SP2.

    Can you help me please?

    Many thanks for your help.
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello univers63,

    Try setting your ESET Smart Security personal firewall to interactive filtering mode and then change your protection mode to allow sharing. To do this, follow these steps:

    1. Open your ESS console by clicking 'Start' -> 'All Programs' -> 'ESET' -> 'ESET Smart Security' and click 'ESET Smart Security'.

    2. Within the ESS window, click 'Setup' -> 'Personal firewall' -> 'Sitch to interactive filtering mode'.

    [​IMG]

    3. Click 'Change the protection mode of your computer in the network...'.

    [​IMG]

    4. Select 'Allow sharing' and click 'OK'.

    Lastly, did you have other AV software previously installed?

    Thank you,
    Rmuffler
     

    Attached Files:

Thread Status:
Not open for further replies.