Huston We have a problem

Discussion in 'SpywareBlaster & Other Forum' started by Xanth, Mar 28, 2006.

Thread Status:
Not open for further replies.
  1. Xanth

    Xanth Registered Member

    Joined:
    Mar 28, 2006
    Posts:
    2
    Hey all, new to the site and looking for some help.

    I am a Tech in a local computershop while working on this PC i am unable to get SB to install properly. It is locking up on install.

    HP Pavilion 762n
    512 ram, 2.26 processer, 80gb HD XP Home SP2

    Now i am still having the problem but it created the shortcut o the desktop. Click oin the SC and SB freezes up. I have Uninstalled and Reinstalled with the abov mentioned errors.

    Any Clue what i can do?
     
  2. Xanth

    Xanth Registered Member

    Joined:
    Mar 28, 2006
    Posts:
    2
    ?? any one? 28 Views and not even a "I do not know what to tell ya"
     
  3. Peeved McAfee User

    Peeved McAfee User Registered Member

    Joined:
    Jun 24, 2004
    Posts:
    76
    Xanth:

    I was not one of the original 28 views, but now that I've seen your post, I'll say:
    • "I do not know what to tell ya"
    Actually I believe that the quote was:
    • "Okay, Houston, we've had a problem here."
    And the response was:
    • "This is Houston. Say again please."
    So instead of condemning 28 people for not saying "I do not know what to tell ya" at least consider that the lack of response is a silent "Say again please".

    You may want to elaborate a little on "It is locking up on install." Are there any messages, where did you download from, if the installation is just hanging how do you get the system running again, etc.?

    Since your are "… a Tech in a local computershop …" what was the system in for:
    1. Hardware repair.
    2. Malware removal.
    3. etc.
     
Thread Status:
Not open for further replies.