Https problem Nod ENDPOINT

Discussion in 'ESET Endpoint Products' started by micala, Sep 3, 2012.

Thread Status:
Not open for further replies.
  1. micala

    micala Registered Member

    Joined:
    Sep 3, 2012
    Posts:
    2
    Location:
    FRANCE
    Hello,
    My name is Michael. I'm IT manager.
    I never have a problem with NOD 32 and secure website but now I'm stuck.

    I installed NOD and I have a problem on random access an HTTPS site that uses the society. I get the message "Can not display the page" a few times no problem during access.

    I removed the antivirus for testing and I have no problem.
    I don't know what can I do to solve this problem access.

    The version I use is version NOD32 Antivirus ENDPOINT

    Thank you for your advice and assistance and sorry for my bad English ;)

    Mic.


    Mic.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Did you enable SSL scanning in the EEA setup? What browser / version and OS do you use?
     
  3. micala

    micala Registered Member

    Joined:
    Sep 3, 2012
    Posts:
    2
    Location:
    FRANCE
    Hello,

    No I still on "Never analyse SSL protocole".

    System is Windows XP SP3 / 32 bits Professional.
    System update

    I test on IE8, Google Chrome, Firefox and Safari.
    Same problem.

    I must verify on Windows 7, but no problem.
    I download a soft to test HTTPS security and when it don't work, It says me problem with "cookies".
     
Thread Status:
Not open for further replies.