HTTPS Everywhere + Microsoft Technet issue

Discussion in 'other software & services' started by m00nbl00d, Jul 27, 2012.

Thread Status:
Not open for further replies.
  1. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    For a while now I've been having a great deal of difficulty to properly see -http://technet.microsoft.com/en-us/library/

    I'd just get the text, but the website's theme itself wouldn't be displayed. When I first noticed this behavior, using Chromium, I started to disable privacy extensions for Microsoft's website; including HTTPS Everywhere, which I disabled the rules for Microsoft's website.

    But, nothing had worked. So, I thought to myself that the issue was with the website itself, and to be honest, I didn't want to try it with another web brower, so I waited a while to see if the problem still persisted. Well, it still persisted.

    So, I started to narrow down what could be causing this situation, and I was able to properly view the website by actually disabling HTTPS Everywhere extension itself, rather than its rules. This makes think that the issue is the extension itself.

    Did/Does anyone notice the same? o_O
     
  2. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
    I don't see any issues in IE10, no addons. I also don't see issues with Fx14 with HTTPS Everywhere.

    For what it's worth I wasn't directed to an https version in Fx, trying to go there manually pushes me back to the normal version.
     
  3. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    It didn't redirect to HTTPS either, but when clicking HTTPS Everywhere icon there was a mention to a partial encryption.

    Anyway, I don't think it was this partial encryption that screwed the website display, otherwise disabling the rule would suffice... I think. Unless, I needed to restart Chromium for the disabled rule to take effect...
     
Loading...
Thread Status:
Not open for further replies.