HTTP throughput faster?

Discussion in 'NOD32 version 2 Forum' started by QBgreen, Apr 11, 2006.

Thread Status:
Not open for further replies.
  1. QBgreen

    QBgreen Registered Member

    Joined:
    Jan 1, 2005
    Posts:
    627
    Location:
    Queens County, NY
    It may be just me, but it seems that with the current release (251.26) HTTP throughput is noticeably quicker. Anyone else seeing this? o_O
     
  2. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    Hi QBgreen:

    Is IMON in Higher Efficiency or Higher Compatibility mode for your browser of choice?

    Installing over the top with a newer version will generally wipe out the old IMON settings and create a new list.

     
  3. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    2,825
    Not sure that I have noticed anything. I have been thinking about re-installing NOD however. It seems to be taking awhile to startup on my PC these days. Not sure why.
     
  4. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    Yes it is, I didn't notice it till you mentioned it.
     
  5. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    You could try repairing Winsock as mentioned HERE and then repair IMON as mentioned in post number 40 HERE

    Hope this helps.

    Let us know how you go...

    Cheers :D
     
  6. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    2,825
    Thanks Blackspear. I did that awhile ago but maybe it is time once again. I also noticed last night that I do not have the latest version of NOD32 that I see listed on their website here.

    So I might just try a fresh install later this evening. I will let you know how it turns out.

    Thanks as always for your help. :D
     
  7. QBgreen

    QBgreen Registered Member

    Joined:
    Jan 1, 2005
    Posts:
    627
    Location:
    Queens County, NY
    In the previous build I noticed that there was the smallest of lags, particularly when loading a graphics heavy page. This was regardless of the compatibility setting, as is the quicker response with the current build. Thanks for confirming the improved throughput. Way to go Eset! :thumb:
     
Thread Status:
Not open for further replies.