HTTP 403(FORBIDDEN) WHY DO I GET THIS MESSAGE ON SOME SITES

Discussion in 'other firewalls' started by SINNED, Nov 19, 2004.

Thread Status:
Not open for further replies.
  1. SINNED

    SINNED Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    12
    Hi when i go to certain sites i get the message HTTP 403 (FORBIDDEN) and cant get into those sites. I am running Windows ME, Zone Alarm Pro 4.5, this only happens when i am running Internet Explorer, when i use Firefox i can get to those sites without the forbidden message, can someone please help me.
    Thanks Dennis (Australia)
     
  2. NetTraveler

    NetTraveler Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    134
    Location:
    Amsterdam Netherlands
    You'll most probably have to adjust your security settings in Internet Options.
    This could be tricky tho as you get more vulnerable.
    Go to Extra --> Internet Options --> Security --> and click Standard Level. Than go to Privacy tab and select either Normal, Low or Accept all Cookies.
    Some sites require that you accept all cookies as othervice you won't be "remembered" and have to change those settings all over again next time you login. You might also need to adjust security settings for ActiveX, Scripting and Java. I'd do it ONLY if I trusted that site for 100% but than I'd put it in Trusted Websites in Internet Options.
     
  3. FluxGFX

    FluxGFX Registered Member

    Joined:
    Jan 23, 2003
    Posts:
    667
    Location:
    Ottawa/Canada
    403 Forbidden

    The server understood the request, but is refusing to fulfill it. Authorization will not help and the request SHOULD NOT be repeated. If the request method was not HEAD and the server wishes to make public why the request has not been fulfilled, it SHOULD describe the reason for the refusal in the entity. If the server does not wish to make this information available to the client, the status code 404 (Not Found) can be used instead.
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Dennis....I thought you discovered the other day that Zone Alarm Pro was causing this ? If that's still true....have you attempted to adjust ZAPro's Privacy settings ?

    "when i shut down zone alarm i can get to those sites with no forbidden message"

    said here---> https://www.wilderssecurity.com/showpost.php?p=302510&postcount=21
     
Loading...
Thread Status:
Not open for further replies.