HP Wireless Printer Help

Discussion in 'LnS English Forum' started by whitedragon551, Dec 29, 2012.

Thread Status:
Not open for further replies.
  1. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
    I have an HP Photosmart 5510. It is wireless. I have it setup to scan to my PC wireless and print wireless.

    I have an icon in my taskbar showing I am not connected to the printer over the network.

    List of Tests:
    • I can ping the printer IP and the DNS resolves and pings are successful using ping -a IP ADDRESS format.
    • Printing is successful.
    • The scanning utility can not connect to the computer.
    • The log doesnt show any activity from or to the printer IP address.
    • The log doesnt show any activity from or to the printer MAC address either.

    How do I fix this? I am using Phant0ms Deluxe Ruleset with required plugins.
     
    Last edited: Dec 29, 2012
  2. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    Puhh, I remember to spent a long time setting up my Canon wireless printer together with LnS.

    My Canon printing tool required one specific TCP *and* UDP port to work properly.

    Do you know the trick with the "log/ignore everything rule" on top of your Internet filtering ruleset to scan for the overall activity of LnS!?

    Maybe your printer tool initially requires "svhost.exe", which you are currently blocking in the application filteringo_O Just a guess...

    Good luck,
    Thomas :)
     
  3. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
    For some reason my printer keeps getting reassigned IP addresses on my local network. I didnt know this, but my simple ATT Uverse router allows the assignment of static IP addresses.
     
Thread Status:
Not open for further replies.