How to stop "Running virus scan..." in office docs?

Discussion in 'ESET NOD32 Antivirus' started by ptex, Aug 20, 2008.

Thread Status:
Not open for further replies.
  1. ptex

    ptex Registered Member

    Joined:
    Aug 20, 2008
    Posts:
    1
    When ever I try to open a office 2007 doc on my XP pro or Vista business PC in the bottom left hand corner it says "running virus scan..." it in some cases in take too long and the doc never opens. I have tried to disable DMON with no luck any other suggestions? How does NOD32 play with Office 2007?
     
  2. Eryan

    Eryan Eset Staff Account

    Joined:
    Jan 17, 2008
    Posts:
    181
    Hi, I don't want to say that 2.7 is officially not compatible with Outlook 2007, but I know that 3.0 works better with it. To see where the issues lies, try temporarily disabling AMON. If that works, then there's a compatibility problem with 2.7. If it doesn’t fix it, then the issue is probably not related to NOD32.

    Of course, if you're not too attached to 2.7, we recommend upgrading to 3.0 anyway.
     
  3. BFG

    BFG Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    482
    Location:
    San Diego
    Hi,

    Did you unload DMON from the system or just disable it. The icon has to be grey, not red. Might that help?

    Thank you,
    BFG
     
Thread Status:
Not open for further replies.