How to stop ESS from creating folders in Outlook?

Discussion in 'ESET Smart Security' started by berryracer, Aug 8, 2011.

Thread Status:
Not open for further replies.
  1. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE
    Evertime I format my PC, then install ESS, I get additional folders which I never use like "Infected Items" "Eset AntiSpam" in addition to my Outlook Junk folder and GMail's Spam folder.

    This is way too cluttered and useless.

    IS there anyway to prevent this from happening in the first place rather than having to go to Outlook and deleting them manually?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Try disabling ESET integration with your email client.
     
  3. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE
    Mind telling me how to do that?

    Additionally? I still would be safe if I received a virus by email right? Since egui.exe is running anyway am I right?
     
  4. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
  5. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE
    Thank you my friend! :)

    It took me 4 mins to find it in v5 as the location changed but I got it finally :D
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Since AH and RTP are not used on file execution by default, I wouldn't disable email protection at all. At least I'd suggest enabling the above mentioned options on file access which may, however, have adverse effect on system performance.
     
  7. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE
    Ok I've reenabled Email integration as per your advice. I guess I just have to live with those folders.
     
Thread Status:
Not open for further replies.