how to disable antivir update popup ?

Discussion in 'other anti-virus software' started by trdr, Nov 11, 2008.

Thread Status:
Not open for further replies.
  1. trdr

    trdr Registered Member

    Joined:
    Mar 15, 2008
    Posts:
    32
    there's an extremely annoying taskbar popup stating 'it's 3 days since last update'

    how do i permanently disable this popup ?
     
  2. RejZoR

    RejZoR Registered Member

    Joined:
    May 31, 2004
    Posts:
    6,426
    Urm, by updating it? Though you can disable or shall i say postpone that by going into config menu, under General select Security and increase "Alert, if last update older" option from 3 to some higher, like 7 days. I're really advised to update in such long period, otherwise antivirus can't really do it's job.
     
  3. xan K

    xan K Registered Member

    Joined:
    Sep 15, 2008
    Posts:
    152
    Location:
    Dominican Republic
    that's right. there's no use in having an outdated antivirus.
     
  4. Sully

    Sully Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    3,719
    I kill the scheduler service, make all the prompts either off or as many days as they allow so I dont' see that stuff. Then I have a shortcut to spawn the file preupd.exe, which essentially starts the updater. I made a script and compiled it so that I can just pass a command parameter with it as to what days I want it to update. Then on bootup, this runs. I also coded in a method to see if it has updated today or not, and if it has, it does not start the updater. This helps if you boot up more than once a day.

    Sul.
     
  5. emperordarius

    emperordarius Registered Member

    Joined:
    Apr 27, 2008
    Posts:
    1,218
    Location:
    Who cares
    Go to preferences, activate Expert Mode.

    I guess it's this:

    untitled.PNG
     
  6. trdr

    trdr Registered Member

    Joined:
    Mar 15, 2008
    Posts:
    32
    RejZoR, thanks very much for providing the answer
     
Loading...
Thread Status:
Not open for further replies.