How to bring back SG system tray icon? Is SG for Firefox user?

Discussion in 'SpywareBlaster & Other Forum' started by ivanog1230, Jun 4, 2007.

Thread Status:
Not open for further replies.
  1. ivanog1230

    ivanog1230 Registered Member

    Joined:
    Jun 4, 2007
    Posts:
    1
    I've just installed SpywareGuard today mainly because of the "real-time protection" it will give me. I used the minimal set-up(I never had SpywareGuard before but Im running Windows XP) to install it on my Administrator account in our pc. My questions are these:
    1. How can I bring back the SG system tray icon(just in case I closed/exited from it in the future) if I've already deleted the desktop icon? Acting post haste and in my desire to unclutter my desktop I've deleted the desktop icon.
    2. I've noticed the definition date to be 1/22/04(late!) and when I click Live Update there's no available update. Is something wrong with my installation?
    3. Ive noticed that SG is preferrably designed for IE users. Will I benefit much If Im using Firefox(default) most of the time?
    4. Will limited account user be protected with SG? I've noticed that the SG icon does not appear on my PC's limited account.

    Thank you and I'll eagerly await your response.
     
    Last edited: Jun 4, 2007
  2. 19monty64

    19monty64 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    1,302
    Location:
    Nunya, BZ
    1.re-install... 2.no... 3.yes... 4.o_O
     
  3. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    Don't forget that because IE is so tightly integrated with Windows, you want as much IE protection as possible even if you use a different browser.
     
  4. TSoprano

    TSoprano Registered Member

    Joined:
    Jun 8, 2007
    Posts:
    1
    hi,
    yes i am having the same issue as originally posted here.

    i have installed spyware guard and blaster on my "administrator" user on my laptop but on the 2 other "limited access" accounts i see that neither guard or blaster look to be running when i use these accounts which is most of the time mind you.

    what can i do to have these running whenever i am on the "limited access" accounts without me having to start them up manually each time i log on?

    cheers.
     
  5. Peeved McAfee User

    Peeved McAfee User Registered Member

    Joined:
    Jun 24, 2004
    Posts:
    76
    TSoprano:

    XP I’ll assume.

    SpywareBlaster:

    SpywareBlaster is a passive protection. It does not run except when you start it, update and enable protection. While logged into the limited account, start SpywareBlaster and enable protection.

    SpywareGuard:

    You should find a shortcut for SpywareGuard in the following folder of your computer administrator account:
    • C:\Documents and Settings\<username>\Start Menu\Programs\Startup
    Copy that shortcut into the corresponding folder of the limited account.
     
Loading...
Thread Status:
Not open for further replies.