How I fixed my CPU 100% Useage

Discussion in 'ESET Smart Security' started by Fajo, Jul 9, 2008.

Thread Status:
Not open for further replies.
  1. Fajo

    Fajo Registered Member

    Joined:
    Jun 13, 2008
    Posts:
    1,812
    Uninstalled. :cautious:
     
  2. KarlBeer

    KarlBeer Registered Member

    Joined:
    Jul 8, 2008
    Posts:
    50
    You sure it's not the Windows Bug that rechecks media files?
     
  3. Fajo

    Fajo Registered Member

    Joined:
    Jun 13, 2008
    Posts:
    1,812
    ok 3 months now. how meny times can we ask the same damn questions and come to the same damn answers.


    YES ITS ESET NOT WINDOWS!~

    and that goes for any other question that has been brought up over and over again in the past 3 or so months!

    Edit: font size/color changed
     
    Last edited by a moderator: Jul 9, 2008
  4. KarlBeer

    KarlBeer Registered Member

    Joined:
    Jul 8, 2008
    Posts:
    50
    Amuse me and run a Scan Disk and tick BOTH boxes.

    Reboot. May take some time, but I think you have bad clusters....?

    Have you tried a new HD since the last issues?
    Install ESET BEFORE any other App you may have, then work from there.=)
     
  5. Fajo

    Fajo Registered Member

    Joined:
    Jun 13, 2008
    Posts:
    1,812
    Fresh install of XP... 500Gig WD HD less then 6 months old, I'm not worried about bad clusters. and I have been "Amusing the mods" the last few months just like everyone else. its not going back on my system I'm sick of being told a fix is coming and it never happens I dealt with slowdown for the last bit. I'm just done messing with something that should work to begin with. :mad:
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    One off-topic post removed. Remember this is an ESET support forum and comparison with other products is not allowed at Wilders'.
     
  7. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Thread is now closed.

    Blackspear
     
Thread Status:
Not open for further replies.