How do I stop NOD32 Alert Popups?

Discussion in 'ESET NOD32 Antivirus' started by FFrozTT, Jun 30, 2008.

Thread Status:
Not open for further replies.
  1. FFrozTT

    FFrozTT Registered Member

    Joined:
    Jun 30, 2008
    Posts:
    7
    Under Advanced Settings->Alerts and notifications I have disabled "Display Alerts"

    Still NOD regularly pops up alert windows several times every day. It pops up to tell me that it has downloaded new definitions, which I don't want it to do, also it continuously pops up telling me that "Your computer may be at risk" because I keep Real-Time file system protection turned off. I work in network security and this is my personal preference.

    I have my speakers turned up very loud so this thing popping up all the time echoes through my house, even at night when I am trying to sleep. This is extreemely frustrating for me since I bought an Eset 5 License pack and I can't return it. Please tell me there is some way to stop it from popping up all the time. Even if I turn on Real-Time protection, it will still pop-up alerts when it updates virus defenitions. I have at least 2 machines running all the time so this is double as annoying.

    Please, I don't want to have to go out and buy NAV

    Thanks in advance
     
  2. edwin3333

    edwin3333 Registered Member

    Joined:
    Aug 29, 2007
    Posts:
    244
    a.png
    b.png

    Have you tried disabling *ALL* the alert options? I don't have them all selected ATM, but when I have had them all selected to be disabled, NOD was very quiet. It didn't even prompt me when I hit a virus website.
     
  3. FFrozTT

    FFrozTT Registered Member

    Joined:
    Jun 30, 2008
    Posts:
    7
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Turn off desktop and baloon tip notifications
    That sound you hear even with Nod sound un-selected is usually associated with a Windows sound event.

    If you open Windows\Control Panel\Sounds and Audio devices....Start\Run....type control mmsys.cpl,,1 and listen to the Windows\Critical Stop sound. Is that what you are hearing....Windows XP Critical Stop.wav ?

    For a test, change that sound to something else....chimes.wav for instance. Then when it happens again, was it the chimes.wav you heard ?

    posted here also
     
  5. FFrozTT

    FFrozTT Registered Member

    Joined:
    Jun 30, 2008
    Posts:
    7
    ru4real?

    Seriously though I am about ready to start going to hex and modifying this thing. I have checked egui.exe and I can see several references to displaying alert/warning windows at offsets:

    420CC4
    447BB1
    4481DD
    453B13
    463D3F
    48FE39
    48FFBC
    490021
    490054

    If I no one knows how to turn these things off I will have to find my own way. It's intolerable.
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Nah, I just adore spitting out utter nonsense :eek:

    In all seriousness, instead of hacking offsets, which part does not appeal to you. Surely not the part about simply disabling the Window alert you are blaring all over the house. That's the easy one :p
     
  7. FFrozTT

    FFrozTT Registered Member

    Joined:
    Jun 30, 2008
    Posts:
    7
    Iether the checkbox to disable alerts is broken, or there is another one somewhere that I am not seeing. I don't want to change my OS to run this program, no matter how simple the fix. It's just principal.
     
  8. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Which build of the software are you using, and which version of Microsoft Windows is it running under?

    Regards,

    Aryeh Goretsky
     
  9. FFrozTT

    FFrozTT Registered Member

    Joined:
    Jun 30, 2008
    Posts:
    7
    Been extreemely busy so I havn't had time to revisit this but now I would like to get this figured out.

    I run version 3.0.621.0. At the time of my original post I was running XPSP2 but now I run XPSP3.
     
  10. FFrozTT

    FFrozTT Registered Member

    Joined:
    Jun 30, 2008
    Posts:
    7
    Still no dice here. I am in the middle of a game and this thing rudly interrupts warping me back to windows with a bang!

    I think I need to start a bug ticket or something here.... This problem makes it difficult for me to see this software as being a mature product. I can't just be expected to 'deal' with this. I purchased a 5-user license.

    Can you imagin if your favourite software popped up every 10 minutes with a bang, knocking you out of whatever program you were in, forcing you to click a popup message? I can't even install this on my media center because I would have to close this alert every 10 minutes.

    I can't beleive I'm the only one having this problemo_O I've searched the entire forum and this is the only thread close to what I am experiencing. Is everyone else out there just OK with this window popping up all the timeo_O?

    Sorry for the rant, but I've grown increasingly frustrated at this point and I'm just not sure if it's coming off on the page.

    P.S. I opened an online support ticket with Eset about a month ago and it went un-answered.
     
  11. FFrozTT

    FFrozTT Registered Member

    Joined:
    Jun 30, 2008
    Posts:
    7
    OK Eset got back to me and I'm trying this now. If I don't post back then it probably worked and I can go on with life...

    An ESET Customer Care Representative has updated this case with the following information:

    Hello,

    Please do the following:

    1. Open ESET NOD32 main window.

    2. Enter the Advanced Setup tree (press F5).

    3. Navigate to User interface > Alerts and notifications.

    4. In the right, select the "Display only notifications requiring user intervention" check box.

    5. Confirm with OK.

    Let us know if this resolves the issue.

    Best regards,
    ESET Technical Support
     
  12. leolonesome

    leolonesome Registered Member

    Joined:
    Mar 10, 2009
    Posts:
    1
Thread Status:
Not open for further replies.