How do I stop NOD from starting....

Discussion in 'NOD32 version 2 Forum' started by notageek, Sep 4, 2003.

Thread Status:
Not open for further replies.
  1. notageek

    notageek Registered Member

    Joined:
    Jun 3, 2002
    Posts:
    1,601
    Location:
    Ohio
    How do I stop NOD from starting with my computer? It started happening after the new update.
     
  2. MegaHertz

    MegaHertz Registered Member

    Joined:
    Nov 28, 2002
    Posts:
    69
    Location:
    U.S.A.
    Just curious, but does the way you did it before no longer work?

    AFAIK you just need to disable both the Kernel service and the User Interface from starting. To disable the service on NT based OSes you can go to administrative tools. In Win9x it is easiest to use a program like startup control panel. To disable the UI from loading, same procedure regardless of OS, you can use msconfig or another utility.
     
  3. notageek

    notageek Registered Member

    Joined:
    Jun 3, 2002
    Posts:
    1,601
    Location:
    Ohio
    Nope it don't work the same way as before. If I disable the running kernal, my NOD won't update. I'm using NOD as a back up to my McAfee VS7.
     
  4. MegaHertz

    MegaHertz Registered Member

    Joined:
    Nov 28, 2002
    Posts:
    69
    Location:
    U.S.A.
    What part of NOD do you not want to start? A better description of how you had it configured before the update would be very helpful. I belive you could just start the kernel and not the UI although I have never tried it, and I am not sure that the automatic updates will work without the control center running.
     
  5. notageek

    notageek Registered Member

    Joined:
    Jun 3, 2002
    Posts:
    1,601
    Location:
    Ohio
    I don't use the auto update at all. I manually update everything on my computer. ;) I have it set up so nothing on NOD loads up. The only thing that loads up is the things I need to update it when it's time to update.
     
  6. MegaHertz

    MegaHertz Registered Member

    Joined:
    Nov 28, 2002
    Posts:
    69
    Location:
    U.S.A.
    The way I see it you have two options then:
    • Since you have to have the kernel running to update then you could just leave it set to start automatically, and then disable the control center from starting at bootup then only start it when it is time to update.
    • If you really want absolutely no part of NOD32 running you can stop the kernel service from loading by disableing it, but then you'll have to start it, start the control center, then run the update, & finally shut them all down again.
    Hope this is what you were looking for.
     
  7. notageek

    notageek Registered Member

    Joined:
    Jun 3, 2002
    Posts:
    1,601
    Location:
    Ohio
    Thanks. I think I got it fixed now.
     
Thread Status:
Not open for further replies.