How do I configure ESS to allow streaming of music between PC and XBOX 360 ?

Discussion in 'ESET Smart Security' started by stevenoon, Jan 5, 2009.

Thread Status:
Not open for further replies.
  1. stevenoon

    stevenoon Registered Member

    Joined:
    Dec 23, 2007
    Posts:
    18
    Hi all,

    Can someone tell me please how I configure ESET Smart Security to allow connection between my PC and XBOX 360 for streaming of music from the PC to the XBOX ?

    Many thanks,

    Steve.
     
  2. shansmi

    shansmi Registered Member

    Joined:
    Feb 19, 2008
    Posts:
    130
    the easiest way is to put the firewall in interactive mode and let it learn what you do. it will take a bit for all your apps to get learned but after that the prompts should only come up when something suspicious happens.
     
  3. TheGovernor

    TheGovernor Registered Member

    Joined:
    Jun 12, 2009
    Posts:
    2
    You say that, but mine is in interactive mode (Version 4) and it's not once asked me is it's okay for the XBOX to connect and I can't get my XBOX to see the PC.

    I do see in the log that the firewall has blocked what it classifies as an ARP attack from the XBOX IP address, so the network traffic is obviously getting to the PC.

    All network config is spot on, everything can see everything on my home LAN with the exception of the XBOX to PC connection.

    The 360 can get onto XBOX Live so there's no connectivity issues....

    It's quite frustrating to be honest!
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Just to make sure, is your xbox part of the Trusted zone? Does disabling arp attacks in the IDS section of the firewall setup make a difference?
     
  5. TheGovernor

    TheGovernor Registered Member

    Joined:
    Jun 12, 2009
    Posts:
    2
    Thanks for the reply :)

    Yep, I have added the 360 IP to the trusted zone and disabled the ARP attack checkbox (I haven't seen the ARP issue since seeing it once in the log) but still nothing.

    Bizarre.
     
  6. Sca11ywag

    Sca11ywag Registered Member

    Joined:
    Aug 28, 2009
    Posts:
    1
    Just for the record, the solution to this problem is as follows;

    Using Eset Smart Security 4, in the advanced view...

    Under Setup - Personal Firewall the bottom text button "Advanced Personal firewall setup..." opens a new window of all the settings.
    Under the personal firewall tab, there will be a submenu "IDS and advanced options"
    In the list of options 2nd from the top in the "Allowed services" list, tick "Allow UPNP in the Trusted zone"

    Should work from there.
     
Thread Status:
Not open for further replies.