How do I allow an application in the interactive firewall mode?

Discussion in 'ESET Smart Security' started by stevenoon, May 18, 2008.

Thread Status:
Not open for further replies.
  1. stevenoon

    stevenoon Registered Member

    Joined:
    Dec 23, 2007
    Posts:
    18
    Hi all,

    How do I allow/unblock an application in the interactive firewall mode? I'm trying to run TightVNC over our home network but it's being blocked by ESS. How do I tell ESS to allow the application?

    Many thanks,

    Steve.
     
  2. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    Hello steve, I have some screen shoots from a earlier poster with that issue, you can take a look at.I would link If I could not sure how though.search my post If you like.(Edit) The info on page three title accidentally blocked.
     
    Last edited: May 18, 2008
  3. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    When you run an app. that requires internet access ESS will prompt you for an answer with a Pop Up window, if you missed that or accidentally blocked it, you can press F5 on ESS's window to open Advanced Config, from there you have to go to the firewall config>Rules and Zones. you'll see a screen like this (see pic 1) there you'll have all the rules created by ESS. If the program you're trying to grant access to is not there, then you should enable logging on the firewall to determine the cause of the block and take the appropiate messure.. (see Pic 2).
    Hope this helps...
     

    Attached Files:

Thread Status:
Not open for further replies.