How can I turn off the pop up notices?

Discussion in 'Returnil releases' started by Hugger, Nov 30, 2010.

Thread Status:
Not open for further replies.
  1. Hugger

    Hugger Registered Member

    Joined:
    Oct 27, 2007
    Posts:
    1,003
    Location:
    Hackensack, USA
    I'm trying out the latest free version of Returnil, which apparently means I've got the trial version of one of the paid packages, on my Windows 7 Pro machine.
    Every so often I get a red, or green or blue pop up. It's very distracting.
    I've looked around in the options area of Returnil but don't see how to do this.

    Also, what AV/AM is Returnil using?
    And why doesn't the Returnil icon on the top of the browser change color when I'm in virtual mode? I vaguely remember it happening a few years ago when I last tried Returnil.
    Hope somebody can help.
    Thanks.
    Hugger
     
  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Look on the preferences > User Interface tab. The option you want is "Do not show hints..."

    Mike
     
  3. Hugger

    Hugger Registered Member

    Joined:
    Oct 27, 2007
    Posts:
    1,003
    Location:
    Hackensack, USA
    Hi, Mike.
    Everytime I click on the Do not show, I get the pop up to buy Returnil.
    If I click cancel The pop up goes away and I still have the hintrs.
    Thanks.
    Hugger
     
  4. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Ah - sorry for the shallow read. You can't turn those off in the free versions.

    Mike
     
  5. Hugger

    Hugger Registered Member

    Joined:
    Oct 27, 2007
    Posts:
    1,003
    Location:
    Hackensack, USA
    OK.
    Thanks.
    Hugger
     
Thread Status:
Not open for further replies.