How can I disable the Email protection w/o NOD32 having a amber icon?

Discussion in 'ESET NOD32 Antivirus' started by sedakill, Dec 13, 2008.

Thread Status:
Not open for further replies.
  1. sedakill

    sedakill Registered Member

    Joined:
    Dec 13, 2008
    Posts:
    2
    All,

    The problem I am having with NOD32 is when I disable the email protection the system tray icon turns to a amber and tells me that maximum protection is not enabled. I understand this, but how can I get it to just disable the Email protection and stay green? Is this not possible?
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,881
    Location:
    Texas
    Hello sedakill,

    As far as I know, it's not possible.

    Why would you want to disable any vector of your protection?
     
  3. sedakill

    sedakill Registered Member

    Joined:
    Dec 13, 2008
    Posts:
    2
    I just use corporate email and we already have brightmail on the gw's and scanmail on the exchange boxes.

    My main concern on the client side is I've had a bad experience with AVG tagging all of my outgoing e-mails with a AVG pass through signature and it creates a AVG junk folder, which created a lot of server sync errors within my mail client due to it pulling the message at the same time I had a rule to place certain msg types into a folder. Only way I found to fix it was to disable the e-mail scanner all together.

    Good thing is I just ran some tests and it looks like NOD32 AV doesn't have that same behavior.

    thanks!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.