How about deleting MRU in Google search box!!!

Discussion in 'MRU Blaster Forum' started by enduser13, Dec 11, 2003.

Thread Status:
Not open for further replies.
  1. enduser13

    enduser13 Guest

    Whenever I go to Google.com and I start typing in the search box/bar to search the internet. The box pops ups all the things I have previously searched before with the same letters. Its all there unfortunantly. HELP !!! I hate this!


    Win XP
    IE6

    TIA
    enduser13
     
  2. BlackSwan

    BlackSwan Registered Member

    Joined:
    Jul 13, 2003
    Posts:
    104
    For starters, be sure to clear the browser's Cache, Cookies and History and see if the automatic fill-in of the typed words persists.

    If so, you can go to the Tools menu on the top of the browser's window and hit Internet Options --> Content --> Autocomplete. Once you're there, remove the tick in the little square boxes to the left of Web Addresses and Forms. Then click on the button below labelled Delete Forms Data and hit OK, and again OK to exit Internet Options.

    I guess that should do it. Hope it helps. :)

    Otherwise, you may need to check your PC for a possible browser hijacker. In this case, better wait for someone more knowledgeable on these matters to give you specific directions. :)

    Cheers,
    BS
     
  3. Pretender

    Pretender Registered Member

    Joined:
    Apr 23, 2002
    Posts:
    670
    Location:
    Virtual Paradise
    There is a way to manually delete items from the drop down box also. Just FYI
    Hover your mouse over an item you want to delete from the drop down box until it highlites and then hit your delete key on keyboard.
     
  4. Philidor11

    Philidor11 Guest

    Thanks!
    Also works on the other autofill entries; just cleared one at the NY Times site that's been there since I made a mistake years ago.
     
Loading...
Thread Status:
Not open for further replies.