HotSpotshield blocked by Smart Security

Discussion in 'ESET Smart Security' started by YippieYippieYeah, Jul 15, 2011.

Thread Status:
Not open for further replies.
  1. YippieYippieYeah

    YippieYippieYeah Registered Member

    Joined:
    Jul 15, 2011
    Posts:
    2
    Hello guys,

    im in china and i need hotspotshield to access facebook and co. I was looking to use eset nod beta 5 but even though i allowed all programs to access the internet i got the message:

    hotspotshield Unable to establish connection eset nod

    I would love to use Eset nod but cant seem to get it working. My friend ises eset nod 32 antivirus and it works perfectly. But somehow Smart security wont let hotspotshield connect.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    try interactive firewall mode, change from automatic
     
  3. NoobStick

    NoobStick Guest

    Joined:
    Jun 23, 2011
    Posts:
    0
    Hello YippieYippieYeah

    I presume that you use Eset Smart Security 4 because you write in this forum and not in the beta forum for version 5. Anyway try to enable " communication for bridged connections " Here is what you do :
    1. Open ESET Smart Security.

    2. Press the F5 key to open the Advanced Setup window.

    3. From the Personal Firewall tree on the left, Click IDS and Advanced Options, and then select Allow communication for bridged connections .

    4. Close and see if that can do the trick

    Best Regards and take care :)

    Noobstick
     
  4. YippieYippieYeah

    YippieYippieYeah Registered Member

    Joined:
    Jul 15, 2011
    Posts:
    2
    Thank you guys, I used beta 5 but I guess you recon i should be using version 4? Sorry about the confusion. I hope it works since if not ill have to reinstall another firewall again and again.

    By the way turning the firewall off didnt help either if that helps to identify the source of the problem
     
Thread Status:
Not open for further replies.