HitmanPro.ALERT Support and Discussion Thread

Discussion in 'other anti-malware software' started by erikloman, May 25, 2012.

  1. paulderdash

    paulderdash Registered Member

    Joined:
    Dec 27, 2013
    Posts:
    4,437
    Location:
    Under a bushel ...
    No issues so far with build 562 on Win 10 x64 version 1511.
     
  2. L10090

    L10090 Registered Member

    Joined:
    Feb 13, 2015
    Posts:
    302
    Location:
    Netherlands
    W7-x64 Professional + Home Premium, no issues running 3.5.3 build 562 PreRelease
     
  3. deugniet

    deugniet Registered Member

    Joined:
    Nov 25, 2013
    Posts:
    1,053
    No problems upgrading build 562 PR.

    Win10 1607 build 14393.187 x64/Norton Security v22.7.1.32
     
  4. mood

    mood Updates Team

    Joined:
    Oct 27, 2012
    Posts:
    42,282
    HitmanPro.Alert 3.5.3 build 562 PreRelease
    Problem:
    a) Flyout for Protected Apps
    b) Running applications - listed as Protected
    c) hmpalert.dll is injected
    HMP.A_missing_border_keystroke-encryption.jpg
    BUT:
    Keystroke Encryption is not active, and there is no colored window border
    According to the settings, keystroke encryption and the colored window border should be active.
    I disabled/enabled the Colored window border several times and restarted applications, but it doesn't want to appear.

    Edit
    : I restarted the HitmanPro.Alert service (hmpalertsvc) and all is fine now :ninja:
     
  5. Bowhunter26

    Bowhunter26 Registered Member

    Joined:
    Jun 22, 2016
    Posts:
    36
    Location:
    Arkansas, USA
    Working great so far here on B562, Windows 10 Home X64 Latest.
     
  6. XhenEd

    XhenEd Registered Member

    Joined:
    Mar 31, 2014
    Posts:
    536
    Location:
    Philippines
    No issues noticed so far. :)
     
  7. Telos

    Telos Registered Member

    Joined:
    Jul 26, 2016
    Posts:
    171
    Location:
    Baana
    Continued corrupted downloads w/562. No clues in Event Viewer.

    http://cloud.screenpresso.com/CmwN/2016-09-22_12h49_10.png
     
    Last edited by a moderator: Sep 23, 2016
  8. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    9,365
    Location:
    Among the gum trees
    All was going well here until I tried to uninstall my Netgear WiFi adapter to install the latest firmware.
    Code:
    Log Name:      Application
    Source:        HitmanPro.Alert
    Date:          23/09/2016 5:02:22 PM
    Event ID:      911
    Task Category: Mitigation
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      Krusty-PC
    Description:
    Mitigation   Anti-VM
    
    Platform     10.0.14393/x64 06_37*
    PID          6984
    Application  C:\Users\Krusty\AppData\Local\Temp\{4F21F9AC-80D0-4D42-9FA5-459B3FA2CADE}\setup.exe
    Description  Setup Launcher Unicode 1.0
    
    VMware
    Process Trace
    1  C:\Users\Krusty\AppData\Local\Temp\{4F21F9AC-80D0-4D42-9FA5-459B3FA2CADE}\setup.exe [6984]
    C:\Users\Krusty\AppData\Local\Temp\{4F21F9AC-80D0-4D42-9FA5-459B3FA2CADE}\setup.exe /q"C:\Program Files (x86)\InstallShield Installation Information\{200F4AEE-982C-48EA-AC85-EF36FEB662C2}\setup.exe" /tempdisk1folder"C:\Users\Krusty\AppData\Local\Temp\{4F21
    2  C:\Program Files (x86)\InstallShield Installation Information\{200F4AEE-982C-48EA-AC85-EF36FEB662C2}\setup.exe [2172]
    "C:\Program Files (x86)\InstallShield Installation Information\{200F4AEE-982C-48EA-AC85-EF36FEB662C2}\setup.exe" -runfromtemp -l0x0409  -removeonly
    3  C:\Windows\SysWOW64\dllhost.exe [3580]
    C:\Windows\SysWoW64\DllHost.exe /Processid:{FCC74B77-EC3E-4DD8-A80B-008A702075A9}
    
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="HitmanPro.Alert" />
        <EventID Qualifiers="0">911</EventID>
        <Level>2</Level>
        <Task>9</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2016-09-23T07:02:22.791331400Z" />
        <EventRecordID>5931</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Krusty-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>C:\Users\Krusty\AppData\Local\Temp\{4F21F9AC-80D0-4D42-9FA5-459B3FA2CADE}\setup.exe</Data>
        <Data>Anti-VM</Data>
        <Data>Mitigation   Anti-VM
    
    Platform     10.0.14393/x64 06_37*
    PID          6984
    Application  C:\Users\Krusty\AppData\Local\Temp\{4F21F9AC-80D0-4D42-9FA5-459B3FA2CADE}\setup.exe
    Description  Setup Launcher Unicode 1.0
    
    VMware
    Process Trace
    1  C:\Users\Krusty\AppData\Local\Temp\{4F21F9AC-80D0-4D42-9FA5-459B3FA2CADE}\setup.exe [6984]
    C:\Users\Krusty\AppData\Local\Temp\{4F21F9AC-80D0-4D42-9FA5-459B3FA2CADE}\setup.exe /q"C:\Program Files (x86)\InstallShield Installation Information\{200F4AEE-982C-48EA-AC85-EF36FEB662C2}\setup.exe" /tempdisk1folder"C:\Users\Krusty\AppData\Local\Temp\{4F21
    2  C:\Program Files (x86)\InstallShield Installation Information\{200F4AEE-982C-48EA-AC85-EF36FEB662C2}\setup.exe [2172]
    "C:\Program Files (x86)\InstallShield Installation Information\{200F4AEE-982C-48EA-AC85-EF36FEB662C2}\setup.exe" -runfromtemp -l0x0409  -removeonly
    3  C:\Windows\SysWOW64\dllhost.exe [3580]
    C:\Windows\SysWoW64\DllHost.exe /Processid:{FCC74B77-EC3E-4DD8-A80B-008A702075A9}
    </Data>
      </EventData>
    </Event>
    
     
  9. erikloman

    erikloman Developer

    Joined:
    Jun 4, 2009
    Posts:
    3,152
    Location:
    Hengelo, The Netherlands
    Set Vaccination to Passive if you are going to install software that has no Authenticode signature (you'd be surprised how many publishers release software without a digital signature).
     
  10. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    9,365
    Location:
    Among the gum trees
    I was uninstalling, but ah! Thanks for the tip.
     
  11. LW19

    LW19 Registered Member

    Joined:
    Sep 19, 2016
    Posts:
    8
    Location:
    Germany
    Windows7 (x64) - HMPA 3.5.3 build 562 without Problems!

    Windows XP SP3 (x32) - HMPA 3.5.3 build 561 and build 562 Problems:
    System-Eventlog:
    Typ: Fehler
    Quelle: Service Control Manager
    Ereignis-ID: 7022
    Ereigniszeit: 23.09.2016 09:35:05
    Benutzer: n/z
    Computer: PCKSI
    Beschreibung:
    Der Dienst "HitmanPro.Alert Service" wurde nicht ordnungsgemäß gestartet.

    Under Services:
    Name Displayname Status
    hmpalertsvc HitmanPro.Alert Service Start (!)

    The Service do not start fully. After Windows-Login there is no HMPA-Symbol at the Taskbar (at the bottom right).
    How can this be fixed?

    With the last official Version HMPA 3.5.2 build 558 there where no Problems with this Service under XP, but Problems with Printing from Office-Programs.

    Please help!
    Thank You
     
  12. erikloman

    erikloman Developer

    Joined:
    Jun 4, 2009
    Posts:
    3,152
    Location:
    Hengelo, The Netherlands
    HitmanPro.Alert 3.5.3.562 Released

    Automatic update is rolling.

    Changelog
    • Added CryptoGuard 4.5
    • Improved LoadLib mitigation technical details
    • Fixed LoadLib mitigation false positive on computers with specific old Hewlett Packard printer driver
    • Fixed typo in Dutch language
    • Updated Danish language
     
  13. test

    test Registered Member

    Joined:
    Feb 15, 2010
    Posts:
    496
    Location:
    italy
    ok, just updated (via automatic update channel): no problem to report so far [10x64 AU]
     
  14. XhenEd

    XhenEd Registered Member

    Joined:
    Mar 31, 2014
    Posts:
    536
    Location:
    Philippines
    Is the "pre-release" version posted on Wednesday the same as this "released" version?
     
  15. test

    test Registered Member

    Joined:
    Feb 15, 2010
    Posts:
    496
    Location:
    italy
    obvious
     
  16. Stupendous Man

    Stupendous Man Registered Member

    Joined:
    Aug 1, 2010
    Posts:
    2,345
    Location:
    the Netherlands
    Yes, it is.
     
  17. guest

    guest Guest

    updated, no issues so far.
     
  18. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    4,979
    I got the upgrade is available popup, and allowed to proceed. However, after the restart, the tray icon didn't appear.

    ScreenShot_HMP.A_3.5.3_build 562_upgrade_01.gif

    Also, the service doesn't load. So, something is not right with the install.

    View attachment 254404 View attachment 254404
     
  19. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    4,979
    I got the upgrade is available popup, and allowed to proceed. However, after the restart, the tray icon didn't appear.

    View attachment 254403

    Also, the service doesn't load after rebooting. So, something is not right with the install.

    ScreenShot_HMP.A_3.5.3_build 562_upgrade_02.gif
     
  20. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    4,979
    I don't how I did that... with the two preceding posts. o_O
     
  21. Stupendous Man

    Stupendous Man Registered Member

    Joined:
    Aug 1, 2010
    Posts:
    2,345
    Location:
    the Netherlands
    It seems to be an issue with Windows XP.
    LW19 reported similar, last Monday with build 561, and today with build 562.
     
  22. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    4,979
    So, I am not alone....Thanks. ;)
     
  23. XhenEd

    XhenEd Registered Member

    Joined:
    Mar 31, 2014
    Posts:
    536
    Location:
    Philippines
    Thanks!
     
  24. Stupendous Man

    Stupendous Man Registered Member

    Joined:
    Aug 1, 2010
    Posts:
    2,345
    Location:
    the Netherlands
    You're welcome.
    Next time, if you like, you can check out for yourself, whether the release version is the same as the prerelease.
    The build number is a first clue. If anything changes, Erik and Mark use a new build number. If the build number is the same, it should be the same build/version.
    To be sure, you can compare file version properties. Download and save both the prerelease and the release version installers, right click, choose Properties, tab Details, and compare prerelease and release version file versions.
    Finally, you can compare file sizes: Properties, tab General, Size.
    If build number, file version, and file size is the same, the prerelease and release version installers are the same.
     
  25. Roxl

    Roxl Registered Member

    Joined:
    Feb 24, 2016
    Posts:
    12
    Unfortunately windows 10 pro AU was not able to start with hmpa 3.5.2.558/562 installed. i've had to boot up in save mode and uninstall hmpa.
    For this reason no HPMA-Protection at the moment. :(
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.