HIPS modul not started

Discussion in 'ESET Smart Security' started by vladi111, Mar 4, 2012.

Thread Status:
Not open for further replies.
  1. vladi111

    vladi111 Registered Member

    Joined:
    Mar 4, 2012
    Posts:
    1
    Location:
    bulgaria
    Hi, HIPS module does not want to start in Windows 8.
    In log file : 4.3.2012 г. 00:49:54 ч. HIPS Communication with the driver failed. HIPS does not work.
    Pictures :
    Capture1.PNG

    Capture2.PNG

    The same occurs with v.5.0.95
    No other antivirus and firewall installed and active.Installation is clean .

    Thank you advanced!!!
     
    Last edited: Mar 4, 2012
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Windows 8 is not in the final stage yet so it's obvious that not all modules are 100% compatible yet.
     
  3. splansing

    splansing Registered Member

    Joined:
    Jul 7, 2012
    Posts:
    13
    Location:
    USA
    What about those of us experiencing the same issue on WinXP SP3 clients? I've seen an older thread in which syslogs are requested, somebody provided theirs, but no resolution was made clear on the thread. We're talking generally about machines that are upgraded from v4 to v5. Uninstalling and re-installing is a brute-force solution for far too many issues I'm seeing with this software, and means a mountain of extra work if we're talking about several hundred (or more) clients.:mad:
     
Thread Status:
Not open for further replies.