HIPS displayed as OFF on main menu

Discussion in 'ESET NOD32 Antivirus' started by Thankful, Oct 20, 2011.

Thread Status:
Not open for further replies.
  1. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,739
    Location:
    New York City
    After switching from automatic to interactive HIPS mode, HIPS was shown as disabled (red x) on main setup menu even though the HIPS was working properly. Restarting resolved the problem.
     
  2. gugarci

    gugarci Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    288
    Location:
    Jersey
    I'm pretty sure you have to re-start the system whenever you make any changes to the HIPS settings.
     
Thread Status:
Not open for further replies.