HIPS disabled on windows 7 ultimate 64

Discussion in 'ESET NOD32 Antivirus' started by anderb, Aug 20, 2012.

Thread Status:
Not open for further replies.
  1. anderb

    anderb Registered Member

    Joined:
    Dec 20, 2006
    Posts:
    106
    Hello friends On main screen hips is enabled but when I enter advanced set up hips is disabled (in red).I've tried to follow windows 8 tip but didn't work.What's wrong?Thanks for your help;)
     
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    In the Advanced setup the icon used for HIPS is actually red. If you run the Windows Magnify (filename: MAGNIFY.EXE) program, you can see that the icon is a red disk with a kind of cross inside it.

    Regards,

    Aryeh Goretsky
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    If you have version 5.2.9 installed and pre-release updates enabled, run update manually to make sure you have the latest modules with Win8 support installed. Also try restarting the computer (if you haven't already).
     
  4. anderb

    anderb Registered Member

    Joined:
    Dec 20, 2006
    Posts:
    106
    So if the icon is actually red,I think it was my mistake.Thanks for your help;)
     
Thread Status:
Not open for further replies.