HijackThis Log (Broken Internet Acsess)??

Discussion in 'privacy problems' started by FireDancer, Aug 16, 2003.

Thread Status:
Not open for further replies.
  1. FireDancer

    FireDancer Registered Member

    Joined:
    Jul 24, 2003
    Posts:
    316
    Hi,

    I am curious what the broken internet acsess is at bottom of log it would be greatly appreciated if someone could help please and tell me if this needs to be fixxed

    Regards,
    FireDancer



    Logfile of HijackThis v1.96.0
    Scan saved at 9:25:00 PM, on 8/16/03
    Platform: Windows 98 SE (Win9x 4.10.2222A)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\SYSTEM\KERNEL32.DLL
    C:\WINDOWS\SYSTEM\MSGSRV32.EXE
    C:\WINDOWS\SYSTEM\MPREXE.EXE
    C:\PROGRAM FILES\KERIO\PERSONAL FIREWALL\PERSFW.EXE
    C:\PROGRAM FILES\ESET\NOD32KRN.EXE
    C:\WINDOWS\SYSTEM\mmtask.tsk
    C:\WINDOWS\EXPLORER.EXE
    C:\WINDOWS\SYSTEM\SYSTRAY.EXE
    C:\WINDOWS\ptsnoop.exe
    C:\PROGRAM FILES\ESET\NOD32KUI.EXE
    C:\WINDOWS\SYSTEM\WMIEXE.EXE
    C:\SOFTWARE\HIJACKTHIS.EXE

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHELPER.DLL
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
    O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
    O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
    O4 - HKLM\..\Run: [CountrySelection] pctptt.exe
    O4 - HKLM\..\Run: [PTSNOOP] ptsnoop.exe
    O4 - HKLM\..\Run: [nod32kui] C:\Program Files\Eset\nod32kui.exe /WAITSERVICE
    O4 - HKLM\..\RunServices: [PersFw] "C:\PROGRAM FILES\KERIO\PERSONAL FIREWALL\PERSFW.EXE"
    O4 - HKLM\..\RunServices: [NOD32kernel] C:\Program Files\Eset\nod32krn.exe
    O10 - Broken Internet access because of LSP provider 'imon.dll' missing
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/ansi/iuctl.CAB?37845.8579513889
     
  2. Dan Perez

    Dan Perez Retired Moderator

    Joined:
    May 18, 2003
    Posts:
    1,495
    Location:
    Sunny San Diego
    Hi Firedancer,

    A number of us have noted this with regard to NOD installations. AFAIK, nothing in the IMON config is not working yet an apparent error is shown in HJT as well as in lspfix. We have made the folks at Eset aware of this and I am sure they are investigating but it does seem to be a somewhat trivial anomaly.

    Regards,

    Dan
     
  3. FireDancer

    FireDancer Registered Member

    Joined:
    Jul 24, 2003
    Posts:
    316
    Hi Dan,

    Thanks for looking. Do I need to fix it or leave it alone I have gone over my loggs and as far as I can see there
    pretty clean.

    Regards,
    FireDancer
     
  4. Dan Perez

    Dan Perez Retired Moderator

    Joined:
    May 18, 2003
    Posts:
    1,495
    Location:
    Sunny San Diego
    Yes the log does look very good. I would not try to fix the LSP as IMON can be pretty sensitive if it is messed with. I (and AFAIK, no one else) has noted no functional debit to the apparent LSP problem indicator.

    :)
     
  5. FireDancer

    FireDancer Registered Member

    Joined:
    Jul 24, 2003
    Posts:
    316
    Hi Again Dan,

    Okie Dokie will do. Thanks so much for the heads up.!

    FireDancer
     
  6. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Earlier discussed here: http://www.wilderssecurity.com/showthread.php?t=9811

    As Dan said, nothing to worry about.

    Regards,

    Pieter
     
  7. FireDancer

    FireDancer Registered Member

    Joined:
    Jul 24, 2003
    Posts:
    316
    Hi Pieter,

    Thanks again :)


    Regards,
    FireDancer
     
Loading...
Thread Status:
Not open for further replies.