Higher Compatibility

Discussion in 'NOD32 version 2 Forum' started by fredra, Apr 13, 2006.

Thread Status:
Not open for further replies.
  1. fredra

    fredra Registered Member

    Joined:
    Jul 25, 2004
    Posts:
    366
    I have been using NOD for the past 2 yrs, and this is not a complaint, just asking for some expert setup advice.
    I have always used "HE" with IMON and have all settings password protected.
    Since Hotmail issued its "beta" version, I find that I could not get into my Hotmail account.
    I found that strange.
    Clarification
    ... I am behind a Zyxel NAT router
    .... My Wireless Laptop also has NOD,(2.51.20) but does not give me this problem.
    I decided to experiment on the desktop PC (2.51.26)
    -turned off my firewall ... no effect :doubt:
    -changed IMON's "HE" settings to "HC" (all) ..... I can now access hotmail.

    I am fully aware that the "HE" settings give the user more protection, however, in this specific case, it affects functionality. :(
    Here is my question as follows:
    -is anyone else getting this problem with Hotmail "beta" version? :(
    -instead of changing "ALL" of IMON's settings, which specific one should be changed to "HC" to accommodate Hotmail "beta"? o_O
    I hope I explained this properly.
    Please note, this is NOT to be considered NOD bashing, just some directional help. :cool:
    Any assistance would be appreciated.
    Thanks
    Cheers :)
     
  2. fredra

    fredra Registered Member

    Joined:
    Jul 25, 2004
    Posts:
    366
    To the Mods
    Please feel free to delete this thread, as I fixed it myself, so there is no need for anyone to respond. Not that anyone was responding... :)
    The other thread https://www.wilderssecurity.com/showthread.php?t=126659 started out on topic, but went off on a tangent with Firefox, and that was not what I was asking.
    Be that as it may (stuff happens), I have resolved my problem.
    Thanks
    Cheers :)
     
  3. fredra

    fredra Registered Member

    Joined:
    Jul 25, 2004
    Posts:
    366
    Hi all
    I fixed my problem, however, it was suggested to me (by a mod who I respect his opinions) to post the resolution.

    Seeing that I have NOD on my laptop and it was working, with HE, but with some HC, I looked at those settings.
    I noticed that certain instances of "iexplore.exe" and "EXPLORER.EXE" were set with HC.
    So back to the desktop, and I changed ALL to HC and verified that the new HOTMAIL functioned properly.
    I then changed everything back to HE, except those specific instances of iexplore and EXPLORER, which remained with HC. It took a few tries to get it working, as I had to go back and find another iexplore, which I had missed.
    Long story short, the new Hotmail beta is now working.
    My rationale for posting/asking was to get others who are using hotmail beta to verify their settings, but it seems that nobody is using the new hotmail beta.
    I hope that the above will help or assist anyone else who is using Hotmail "beta".
    Thanks
    Cheers :)
     
  4. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Thanks! I am not using Hotmail, but do you by any chance remember which instances of iexplore.exe and explorer.exe had to be set to Higher Compatability?
     
  5. fredra

    fredra Registered Member

    Joined:
    Jul 25, 2004
    Posts:
    366
    Hi alglove
    I will try to attach pics.
    Please bear in mind that this setup is for NOD32 with OUTPOST and addresses the problem with "Hotmail Beta"
     

    Attached Files:

  6. fredra

    fredra Registered Member

    Joined:
    Jul 25, 2004
    Posts:
    366
    I can't seem to be able to attach more than one pic
    So here is the second
     

    Attached Files:

  7. fredra

    fredra Registered Member

    Joined:
    Jul 25, 2004
    Posts:
    366
    Third and last pic
     

    Attached Files:

  8. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    You could just add the hotmail website to the server compatibility list, should fix it if I'm not mistaken.
    It has worked for me on many occations.

    IMON > Setup > HTTP > Server compatibility > Type: www.hotmail.com (or the actual address that's being used).
    Dont type http://
     
  9. fredra

    fredra Registered Member

    Joined:
    Jul 25, 2004
    Posts:
    366
    Point taken.
    However, with the "beta" version they are using something like "g2.hotmail.com", which is piggy backed on IE...I need to verify the specific name.
    Thanks for the feedback.
    Cheers :)
     
  10. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    Thanks for taking the time to post your resolution - we all get a bit more insight that way :)
    Cheers :)
     
Thread Status:
Not open for further replies.