HFS+ does not recognize HFS disk, reinstall not working properly

Discussion in 'HFS for Windows' started by eh45, Dec 16, 2011.

Thread Status:
Not open for further replies.
  1. eh45

    eh45 Registered Member

    Dec 14, 2011
    Hi, lots of people seem to have same or similar problem, but I found no solution on this forum or elsewhere. So I submitted the following to paragon support - and hope this will help...):

    HFS+ 9 build 9.0.3, W7/x64 home premium)

    After first installation of HFS+ it did not recognize the external mac drive (USB). I found that HFSactivator was NOT running, and could not start it manually.

    I then deinstalled HFS+, after reboot re-installed HFS( version 9.0.3 from fresh download).

    First problem was a message "your trial lic has expired" but choosing "10 day trial version" worked OK.
    After installation and reboot HFS activator was still not running, but manual start worked OK (had to repeat "choose 10 day trial version"!?). I then plugged in the USB disk but it is still not being recognized.

    W7 Computer management sees disk OK (200MB healthy EFI + 931 GB partition of which it cannot determine properties).

    Mac disk formatted on iMac with OSX10 Lion).
    I had similar problem with HFS+ version 8 and gave up, and upgrade to 9 has not helped...

    Please advise on
    1) how to get HFS working
    2) how to get installation process to accept my legal Prod Key and serial numbers again.

    many thanks
    Edwin Hermans
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.