Help

Discussion in 'LnS English Forum' started by SteveL, Aug 18, 2003.

Thread Status:
Not open for further replies.
  1. SteveL

    SteveL Guest

    Hi Guys

    Installed Looknstop and running the EnhancedRulesSet.rls
    Now I can't do anything on the net including visit Google.
    Had to disable firewall to post this!
    What am I doing wrong?

    Thanks in advance.
     
  2. yorkdale

    yorkdale Registered Member

    Joined:
    Jun 16, 2002
    Posts:
    38
    Location:
    United Kingdom
    How curious, as mine runs well. While we await Phantom who will have the best answer, perhaps this will help:

    Go into Application Filtering and remove the checkmarks from all applications listed. This will reset the authorisation request for each one, so they will ask again and you will get the "Just this time"/"Just this session" options to choose from. That difference in the query is the obvious change from the simple rules set. Hint, select "Just this session" to avoid getting nagged by the same program each occasion they try connecting in a session. :)
     
  3. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey SteveL

    Are you using unmodified version of EnhancedRulesSet.rls?
     
  4. steveL

    steveL Guest

    I haven't modified the rule set
    Am I supposed to configure the DNS rule?
    Sorry your dealing with a newbie :)
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey SteveL

    By Default EnhancedRulesSet.rls using “ALL” for Destination “IP: address” area where normally one would want to specify the DNS IP Addresses… So I can’t see this being at fault, can you send me the log file of it’s blockings since you Loaded EnhancedRulesSet.rls?

    What Windows Version you using? Type of Connection you have? Are you behind a Router or a Gateway Machine to gain Internet Access or you directly connected to Internet?

    Can you verify that nothing in the Application Filtering list being blocked that shouldn’t be? Perhaps viewing http://www.wilderssecurity.info/pg16.shtml may help...

    In Look ‘n’ Stop “Welcome” screen, does it show valid IP address for “IP Address” field?

    In Look ‘n’ Stop’s “Options” screen can you post or e-mail me what’s been show in “Console” screen?

    Thanks in Advance…
     
  6. steveL

    steveL Guest

    Hi Phant0m

    First off there is no log file in the logs directory and I couldn't copy the log off the log window.
    All I can tell you is that "all ICMP types" & "TCP: FIN Flag" come up a lot when trying (& failing) to access google.

    I am running XP and dialup direct to internet.
    On the Options window the console reads "WAN Miniport (IP) Look n St 28:46:20:52:41:53" There are no other options in this window.

    The application filtering window looks O.K. Generic Host & explorer are allowed. In the welcome window a valid IP address appears and it states that I'm on the internet.

    This is what's in the DNS rule:

    IP, UDP, Frag offset: all, Frag flages: all
    Source: All, Equal my @ 203.88.254.140 (twice), in range A:B 1024, 5000.
    Destination: All, Equal 53 domain, 0, 0.0.0.0 (twice) - hope that made sense!

    Cheers
     
  7. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey steveL

    Please Enable “Log file” Feature in “Options” screen, and re-boot Windows with EnhancedRulesSet.rls applied. After Windows fully loaded then attempt to browse to http://www.yahoo.com and http://www.softseek.com and then send me the Log file which will be located in Soft4Ever\looknstop\logs\, my E-mail is Phant0m@wilderssecurity.info.

    Also please include what’s shown in “Console” Window located in “Options” screen.

    Thanks in Advance.
     
Thread Status:
Not open for further replies.