Help with Windows Mail and Eset 32

Discussion in 'ESET NOD32 Antivirus' started by jfvalenti, May 26, 2008.

Thread Status:
Not open for further replies.
  1. jfvalenti

    jfvalenti Registered Member

    Joined:
    Apr 7, 2008
    Posts:
    5
    Ok, is this only happening to me? I have vista, 32 bit, home premium. In Vista for email they give us “Windows Mail”. In Windows Mail, they have a junk e-mail option, where you can set windows mail on how to handle junk mail. Well it don’t work very well with Eset 32 version 3.0.642
    When I installed Eset, for the first time in March of this year, it was like I did not have a junk mail filter at all. I would check the setting in Windows Mail, and still received junk mail, it was like eset would bypass all the setting in the junk mail options…. So I un-installed eset, and Windows Mail worked great, like before. So I waited for a update. Well May 23, 2008 v3.0.657 is out and still I get the junk mail. So it there a setting I am missing here so the junk mail options in windows mail work, or do I have to stop using the best dam antivirus scan in the whole wide world.

    Thanks for your time....

    Joseph F. Valenti
    Valenti's Barber Shop & Computer Repair
    www.valentis.net
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Are you talking about ESET NOD32 Antivirus or ESET Smart Security? The former does not include a spam filter.
     
  3. jfvalenti

    jfvalenti Registered Member

    Joined:
    Apr 7, 2008
    Posts:
    5
    Eset 32 antivirus 3.0.657

    The Spam filter i am talking about is in Windows mail, not in Eset 32.........



    "In Windows Mail, they have a junk e-mail option, where you can set windows mail on how to handle junk mail. Well it don’t work very well with Eset 32 version 3.0.642"
     
  4. jjperis

    jjperis Registered Member

    Joined:
    Aug 31, 2008
    Posts:
    11
    Location:
    Valencia (Spain)
    Marcos, the problem is that NOD32 (tried with EAVBE 3.0.642.0 and 3.0.672.0) prevents Windows Mail from moving the message to the junk mail folder correctly. Actually, it does copy it to the junk mail folder but it is also left on the Inbox so they are duplicate. If there are rules to move the messages to another folder then messages are moved correctly to the junk e-mail folder and aren't moved to the folder indicated by the rules.

    If I uncheck "Enable mail protection" in the advanced setup junk mail goes to the junk mail folder and doesn't stay in the Inbox.

    If you need me to test it and generate any kind of log feel free to tell me.

    If I should open a new thread so this one doesn't get lost also tell me, I am a newbie forum user although a long time newsgroup user.

    Thanks in advance,

    Julian Peris
    jjperis at mvps.org
    SISLEI, S.A.
    NOD32 reseller (Spain)
     
    Last edited: Aug 31, 2008
  5. jjperis

    jjperis Registered Member

    Joined:
    Aug 31, 2008
    Posts:
    11
    Location:
    Valencia (Spain)
    I have just downloaded my mail and now the junk mail has been moved correctly. I monitored it five times and it did it incorrectly, now it has worked, I will monitor it a bit more and see if I can provide more info.

    Downloaded again one minute later and it works bad again, the three messages are in my inbox and in my junk e-mail folder.
     
  6. ASpace

    ASpace Guest

    Julian , check if WM acts differently if EAV add-on is not integrated in it . The change can be made from the Advanced Setup Tree.

    em_intger.png


    You can officially report the bug to ESET's HQ , email support@eset.com
     
  7. msanto

    msanto Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    214
    Aha, this explains the problem I am seeing. I was searching for the answer, and I have the 3.0.669 and the same problem. I am trying the suggestion above.
     
  8. jjperis

    jjperis Registered Member

    Joined:
    Aug 31, 2008
    Posts:
    11
    Location:
    Valencia (Spain)
    Thanks, HiTech_Boy, it seems to have fixed it. I will monitor it a couple of days to be sure it is fixed and then send the info to support.

    Thanks again,

    Julian
     
  9. msanto

    msanto Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    214
    After trying the suggestion above the Junk mail only goes to the Junk mail folder now ... definite bug. I tried reverting to 2.7 and had no issues.
     
  10. jjperis

    jjperis Registered Member

    Joined:
    Aug 31, 2008
    Posts:
    11
    Location:
    Valencia (Spain)
    Thanks for confirming, msanto, I will bug it tomorrow night or tuesday after checking everything works fine. I will also indicate HiTech_Boy's workaround in case they need to put it on the KB while they fix it.
     
  11. jjperis

    jjperis Registered Member

    Joined:
    Aug 31, 2008
    Posts:
    11
    Location:
    Valencia (Spain)
    I sent the message to support@eset.com last night. Thanks to HiTech for the workaround and to msanto for confirming it works fine.
     
Thread Status:
Not open for further replies.