Help with VPN

Discussion in 'LnS English Forum' started by WilliamP, Feb 28, 2006.

Thread Status:
Not open for further replies.
  1. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I have a VPN set up with the company I retired from. Now with LNS I cannot connect unless I Quit LNS. It shows up in Application Filtering as ok but it won't connect. What do I need to do?
     
  2. JF

    JF LnS Support

    Joined:
    Jan 12, 2003
    Posts:
    294
  3. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    JF how do I go about doing this? I'm new to LNS and rules.
     
  4. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, WilliamP

    Same here :doubt: , but I would guess you download it and do as in Blackspear's post #9 to #12 Setup and Settings for Look ‘n’ Stop


    Take Care,
    TheQuest :cool:
     
  5. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    Thanks guys . I got the IP47 rule in there but I still can't connect if LNS is running.
     
  6. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    In Look ‘n’ Stop Log screen, what you see for blockings? I window capture or a downloadable log file would be sweet. :D
     
  7. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I cleared the logs . Then I tried to connect to the VPN. Then I checked the log again . It doesn't show anything being blocked. I tried to attach a screen shot .Didn't seem to work.
     
  8. davs

    davs Registered Member

    Joined:
    May 20, 2006
    Posts:
    2
Thread Status:
Not open for further replies.