Help with SWB & SWG and Win2k Pro?

Discussion in 'SpywareBlaster & Other Forum' started by Adventurer627, Jun 27, 2003.

Thread Status:
Not open for further replies.
  1. Adventurer627

    Adventurer627 Registered Member

    Joined:
    Apr 10, 2003
    Posts:
    7
    How can I verify that SWB & SWG are working when executed from a Win2k Pro User account? I am curious about this as I posted in the MRUB forum that I am having a problem with MRUB when executed from a Win2k Pro User account.

    Background:
    Win2k Pro with updates as of 6/27/03
    SWB 2.5.3
    SWG 2.1.0

    SWB & SWG installed under Win2k Pro Administrator account and seem to be working fine.

    Thanks,
    Adventurer627
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    If you enable SpywareBlaster in the main Administrator account, the spyware protection will be enabled for all accounts (in fact, you can enable it in any account - the account just needs to be able to access the HKEY_LOCAL_MACHINE section of the registry).

    SpywareBlaster's cookie protection, on the other hand, must be enabled in each account. If all items on the protection list are checked and black, that means protection should be enabled correctly.

    SpywareGuard should work fine also - the only portion I would be curious about (considering your other problems) is the Browser Hijacking Protection. Making sure that the red "SG" icon appears in the system tray, could you log onto the User account and try changing the IE homepage? TIA.

    Best regards,

    -Javacool
     
  3. Adventurer627

    Adventurer627 Registered Member

    Joined:
    Apr 10, 2003
    Posts:
    7
    SWG Browser Hijacking Protection is working fine when executed from Win2k User account.

    Thanks,
    Adventurer627
     
Thread Status:
Not open for further replies.