Help with router configuration

Discussion in 'other firewalls' started by mrfargoreed, Feb 25, 2009.

Thread Status:
Not open for further replies.
  1. mrfargoreed

    mrfargoreed Registered Member

    Joined:
    Jun 16, 2006
    Posts:
    356
    I've recently been given a wireless Netgear router from my broadband provider and have been quite happy for the last coupe of months I've had it installed. I've just tested my setup at ShieldsUp and although I appear to be fully stealthed, the test is telling me that I have failed the Ping Reply test, making me 'visible on the Internet'. Is this normal for a wireless router? Is there a simple way I can make myself invisible? Do I need to make myself invisible if I'm behind a router? Any advice would be greatly appreciated.

    I'm using Outpost Pro firewall but I get these results using any firewall (tested on different snapshots).

    Many thanks
     
  2. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Hi,

    In the router settings you should find an option to "Block WAN requests"(or similar wording), which is usually disabled by default, as this, in itself, does not reduce security.

    Just look in the router setting for "Block WAN requests" or "Block Anonymous Internet Requests" or similar in the router and enable the option to stop the replies.


    - Stem
     
  3. Victek

    Victek Registered Member

    Joined:
    Nov 30, 2007
    Posts:
    5,121
    Location:
    USA
    On my Netgear router there is an option under WAN settings, called:

    "respond to ping on internet port"

    Unchecking the box disables it.
     
  4. mrfargoreed

    mrfargoreed Registered Member

    Joined:
    Jun 16, 2006
    Posts:
    356
    Thank you both so much - sorted :thumb: :thumb: :thumb: !
     
Loading...
Thread Status:
Not open for further replies.