Help with Filseclab

Discussion in 'other firewalls' started by John Mc, Dec 8, 2006.

Thread Status:
Not open for further replies.
  1. John Mc

    John Mc Registered Member

    Joined:
    Dec 6, 2006
    Posts:
    5
    Im having problems setting up a rule for shareaza to access a specific port. There is very little information about setting up Filseclab on the internet. If anyone could point me in the right direction. Thank you
     
    Last edited: Dec 8, 2006
  2. Bob D

    Bob D Registered Member

    Joined:
    Apr 18, 2005
    Posts:
    1,150
    Location:
    Mass., USA
    I would use Filseclab's excellent monitor to determine where communication is being denied, and create rules to allow whatever is being blocked.
    Here's a link to get you started with basic rulesets for Shareaza:
    http://www.outpostfirewall.com/forum/showthread.php?t=6256
    Note: Ruleset is not Filseclab specific, and it's a bit dated, but it may help you get started if no one has explicit Filseclab/Shareaza experience.
     
  3. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    I have just been looking at "Shareaza", from the current release I see only one inbound port to allow UDP/TCP is required.(this is by default local port 6346)

    So to place a rule to allow the inbound within Filseclab, open the rules window (as this is an allow inbound rule, I would suggest placing this rule at the top of the ruleset, to stop any possible conflict with other deny rules), so right click the top rule, and select "Insert to before..." (this will place the rule before the rule you have selected), then create a rule(s) to allow the inbound, (you will need to create 2 rules, one to allow the inbound TCP, and one to allow the inbound UDP).
    The inbound port will depend on your setting of this port within "Shareaza" (Tools / Shareaza settings / Internet / connection(Inbound address(port))

    I have attached a rule to allow the inbound TCP (for default port used). You will need to create a second rule to allow the inbound UDP (to the same port), and then add the outbound rules shown by the link in the last post. (make sure you allow outbound UDP and TCP). Post back if you require further help.
     

    Attached Files:

Loading...
Thread Status:
Not open for further replies.