Help with AVG

Discussion in 'other anti-virus software' started by Tiger_Barb, Dec 13, 2002.

Thread Status:
Not open for further replies.
  1. Tiger_Barb

    Tiger_Barb Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    61
    Hello to all,

    I just downloaded AVG free ver.....having alittle prob with the email scanner. I'm using outlook and I get the following error :The connection to the server has failed. Account: 'xxxx', Server: 'localhost', Protocol: POP3, Port: 10501, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E. Can anyone give me a advise/help/or just tell me what to do ;).

    Thanks TB
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
  3. Tiger_Barb

    Tiger_Barb Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    61
    Hi Pieter,

    Thanks for the fast response, I'm a little confused o_O o_O I think my ports are open because when I switch back to AMON (NOD32) my outlook works perfect........I don't have NT to ckeck my ports and I did notice this at the bottom of the page {It is also possible to receive this error message when you have antivirus e-mail protection enabled on your computer. ) Can't figure this one out...... You might be thinking just use your NOD32 and forget about AVG. My lic ran out today and I can't afford to renew at this time, so have to go with a freebe and AVG looks and feels like the best one...

    Thanks TB
     
  4. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Ah, that explains why you set your e-mail ports to 10501.
    I´m not familiar with AVG, but my guess is you should reset your port numbers to the default ones (25 and 110) because AVG is unable (or not set) to work with the port numbers you set for NOD32

    Regards,

    Pieter
     
  5. Tiger_Barb

    Tiger_Barb Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    61
    Well Pieter,

    Got the following: The connection to the server has failed. Account: 'xxxx', Server: 'localhost', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E.... :oops: :oops: Thanks for the try, maybe I'll have to give my provider a call.......

    Thanks again TB
     
  6. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Could you try disabling the e-mail scanner in AVG and see if you still get the error?

    To disable Email scan open AVG control Centre.
    Select email scanner tab
    Select Advanced
    Unselect Every option available
    Select OK
    Back under the email scanner tab Unselect all options to completely disable the email
    scanner.

    Regards,

    Pieter
     
  7. Tiger_Barb

    Tiger_Barb Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    61
    Pieter,

    Still the same after doing what you said, my provider couldn't help either.......still lost.......maybe I'll have to try a different program.......

    Thanks, TB
     
  8. FanJ

    FanJ Guest

    Hi TB,

    You wrote:
    Server: 'localhost'
    I am in no way familiar with AVG, but shouldn't there be the mail-server of your provider, like for example: pop3.provider.com.

    Maybe you could have another look at the manual of the NOD32-pop3-scanner to see what changes you have made in the past to get it working; now you have to change them back to what they were before that.

    Warm regards, Jan.
     
  9. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,877
    Location:
    New England
    Jan, you are correct.

    In addition to changing the POP3 port back from 10501 (the NOD related proxy port) to the standard POP3 port - 110, TB also needs to specify the proper server name. Right now her email client is pointed to "localhost", as you pointed out.

    Background: The difference between AVG and more advanced AV's like NOD32 is that AVG does not do any proxying during the receipt of email from a POP server. You see, NOD32 was actually talking to the email server, and Outlook was just talking to NOD, via its proxy port (10501) on the PC (localhost). AVG doesn't do any of this, so the last thing TB should need to fix is the server name in Outlook. Then it should work.

    Best Wishes,
    LowWaterMark

    Edit: Fixed gender references. Sorry!!
     
  10. Tiger_Barb

    Tiger_Barb Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    61
    Thanks Jan :) and LowWaterMark,

    I'll check and let you know......

    TB
     
  11. Tiger_Barb

    Tiger_Barb Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    61
    It's only me again,

    Change my server name, change ports to 25 & 110, still got the same error......shut off e-mail scanner in AVG.........same error......shut down AVG.....guess what it worked ..still o_O o_O o_O

    TB
     
  12. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,877
    Location:
    New England
    Well, I did some searching and tried a couple things with my AVG and I can honestly say, I didn't find anything helpful. :(

    AVG does not require any special email configurations in Outlook or Outlook Express. No special ports, proxies, account or server names. You just use the standard email client configs as if AVG isn't even there.

    Perhaps something was corrupted as Outlook was set to work with NOD32, then suddenly AVG tried to interface to it while Outlook was still pointing at NOD proxy and all. Question, did you remove NOD32 completely and disable its email interface to make sure it wasn't interfering with AVG's interface to Outlook?

    You may need to try a number of different things here, perhaps even deinstalling AVG & NOD32, verifying a working Outlook, then reinstalling AVG.
     
  13. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Hi Tiger Barb,

    Worth a try as well: simply set up a new account from scratch in Outlook following the instructions from your provider. If that account works you can delete the old one.

    Regards,

    Pieter
     
  14. Tiger_Barb

    Tiger_Barb Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    61
    Hi all,

    Finally ..... Took LowWaterMark advise (You may need to try a number of different things here, perhaps even deinstalling AVG & NOD32, verifying a working Outlook, then reinstalling AVG.) and just to make sure I d/l another copy of AVG.. and I also took Pieter advise (simply set up a new account from scratch in Outlook following the instructions from your provider) Things seem to fine at this time.....Have to give another big hug :) :) :) [glow=red,2,300]to the people at WILDERS for being here and providing great help..... [/glow]
    Thanks TB
     
  15. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Good for you and glad we could help :) :cool:

    Regards,

    Pieter
     
Loading...
Thread Status:
Not open for further replies.