Help with a virus Nod can't detect!

Discussion in 'ESET NOD32 Antivirus' started by Danilux, Oct 31, 2008.

Thread Status:
Not open for further replies.
  1. Danilux

    Danilux Registered Member

    Joined:
    Oct 31, 2008
    Posts:
    1
    I don't know if this is the right place to ask help sorry if i'm mistaken, I think i have a virus that Nod can't detect, I'm using Outpost + ESET NOD32 Antivirus and when i connect to the internet i noticed that in a few minutes i lose connection and can't even open google, i went to outpost open ports and it showed 400 ports opened by Explorer.exe and every time i reboot it happens the same, i checked to where explorer was trying to connect and discovered that the url was me.cashirc.com and it says that it's a virus that forces to connect to this url producing a DOS attack, I have run full scans with nod but i founds nothing.

    EXPLORER.EXE TCP localhost:any 3335 me.cashirc.com

    I put this url on google and gave me a virus name: W32/IRCbrute

    I have run Spybot in case it could have been a spyware, everything is updated so i don't know why nothing detect this virus, any help would be great since i have to reboot everytime to get access to internet for a few minutes, Thanks.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Please download ESET SysInspector from here, save the log (File -> Save log) and send it to samples[at]eset.com with this thread's url in the subject.
     
Thread Status:
Not open for further replies.