HELP "User name or password remote resource incorrect"

Discussion in 'Acronis True Image Product Line' started by Stay_With_XP, Jun 16, 2008.

Thread Status:
Not open for further replies.
  1. Stay_With_XP

    Stay_With_XP Registered Member

    Jun 16, 2008
    I'm using Vista Ultimate and TI vers 11. I don't think this is a Vista problem, but if anyone has any specific Vista advice it would be appreciated. (I'm no fan of Vista, and can really relate to the Apple ads for Macs.)

    I am using a Hammer NAS. I can access it from Windows Explorer or Internet Explorer using the user name and password with no problems. I only have a problem with True Image 11. About 90 percent of the time TI fails with the error message "User name or password for the remote resource F:\BACKUPS\C June 2008.tib . . .is incorrect. Please check user name and password and type it again."

    TI did work with the same Hammer NAS, but I'm not sure if that was with XP or when I first installed Vista. Is it possible that I made some unintentional change to Vista that caused this? I'm not sure.

    I have tried everything. I have start TI by right clicking and starting it as the Administrator. (The user also has administrator privileges.) I turn off the firewall. I have tried different user names. I even wiped out all settings on the Hammer and returned to the default, but still had the problem.

    I searched through the very basic and meager help pages on the Acronis web site. (IMHO Acronis does a lousy job of maintaining their web site. They should update it regularly based on the issues reported in this forum.) The closest help on their web page is a reference to Windows Server 2003 and the "Active Directory." I then searched through all of the Vista help on the Microsoft site, in addition to consulting two Vista books. I finally gave up, concluding that the recommendation for Server 2003 does not apply to Vista.

    Finally, if I keep trying, TI does work about 10 or 20% of the time without this error. I have had no luck in repeating the conditions under which it does work, without the error, and when it hits the error. Normally it hits the error almost immediately and the operation concludes with the error. There is no consistency or pattern to when it happens to work that I can determine.

    Can anyone help?
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Stay_With_XP,

    Thank you for choosing Acronis Backup software.

    The reason of the issue can be in the fact that the NAS is accessed as a mapped drive. If this is the case you should access it via full UNC path instead of drive mapping. This can make the trick. If the issue still persists after using UNC path I'd recommend you to describe the issue more clearly to let us provide you with the help. Here I mean saying whether the backup is run manually or by schedule first of all.

    Thank you
    Nikita Sakharov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.