HELP!!! TI9 is a waste of my money!! Corrupts files

Discussion in 'Acronis True Image Product Line' started by ErnestTwo, Jan 25, 2006.

Thread Status:
Not open for further replies.
  1. ErnestTwo

    ErnestTwo Registered Member

    Joined:
    Jan 12, 2006
    Posts:
    12
    I have been trying since Jan 13/06 to get a straightforward answer to this problem of corrupted files. How can any respectful software vendor continue to sell this stuff with verification problems that go back through 3 to 4 versions?

    This is what TI9 did to my system when I attempted to restore 1 directory and files from a full system backup:

    SYMPTOMS
    When you try to delete a file on an NTFS volume, you may receive the following error message:
    Cannot delete file name: The file or directory is corrupt and unreadable.
    The System event log in Windows NT 4.0 contains the following message:
    Event ID: 41
    Source: Diskperf
    Description: The file system structure on disk is corrupt and unreadable. Please run the chkdsk utility on the device with label "Volume_name"
    The System event log in Windows 2000 contains the following message:
    Event ID: 55
    Source: NTFS
    Description: The file system structure on disk is corrupt and unusable. Please run the chkdsk utility on the volume "Drive_letter:"
    If you run Chkdsk against the volume, Chkdsk may or may not make repairs, but afterwards you still cannot delete the corrupted file.
    CAUSE
    This behavior can occur if the NTFS volumes' Master File Table (MFT) is corrupted. The short and long file name pairs that are stored in the directory index record and the file names that are stored in the associated File Record Segment (FRS) contain case-sensitive characters that do not match.

    NTFS supports case-sensitive (POSIX) file names, but Chkdsk does not check file names in case-sensitive mode.

    For example, assume that the directory index record has a BADFILe.TXT entry but the FRS has a BADFILE.TXT entry for the file name. NTFS views this as being invalid or corrupted, but Chkdsk compares only the names and ignores the case. It does not make repairs.
    RESOLUTION
    To resolve this issue, back up the volume that contains the corrupted file(s) and exclude the corrupted file(s) from the backup job. Reformat the volume, and then restore from the backup.
    __________________

     
  2. BlueZannetti

    BlueZannetti Registered Member

    Joined:
    Oct 19, 2003
    Posts:
    6,590
    ErnestTwo,

    You already have a thread active on this topic, please keep the discussion localized in that thread. This thread is closed.

    Blue
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.