help thinkpad oem vista cannot be found by OSS

Discussion in 'Acronis Disk Director Suite' started by szthinker, Jun 13, 2009.

Thread Status:
Not open for further replies.
  1. szthinker

    szthinker Registered Member

    Joined:
    Jun 13, 2009
    Posts:
    1
    My thinkpad X61 Laptop has these partition
    A. one think R&R partition,ntfs
    B. two nffs partition,c:,d:. only one VISTA in c:.
    C. Solaris 10 parition,zfs

    I had maked Vista boot floopy disk
    I have installed OSS,but OSS cannot find my vista os
    I boot system with my Vista boot floopy disk and get the bootwiz.oss file

    PLS HELP ME MODIFY bootwiz.oss

    THX


    I will put bootwiz.oss later.thanks
     
    Last edited: Jun 13, 2009
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello szthinker,

    Thank you for using Acronis Disk Director 10 Suite

    This is an issue with OEM Vista only. Please contact Acronis support and send us the serial number in question and the issue description. Will provide you the program version where this issue is fixed.

    Thank you.
    Daniel Pustovoy
     
  3. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,480
    Location:
    California
    Daniel,

    The problem of OSS not detecting non-Microsoft OEM Vista installations has existed since DD was officially updated to support Vista (build 2,160). Apparently, Acronis feels that the number of computers that actually run this version of Vista and OSS is so small that releasing an update to DD that is publically available is not worth the trouble.

    Why have you not publically released the update that fixes this problem? If you had bothered to help in this forum for the last several years, you would have seen that there are a lot of people that wouldn't have needed help getting Vista to boot if the program had been updated. This is especially irritating since you have had the "updated/fixed" build available for quite some time now.

    Now, Windows 7 will be coming out shortly. Judging from your "support" for Vista, I'm left to wonder if it will be three or four years (if ever) before OSS will boot Windows 7 correctly.

    My patience on this matter has reached its end.
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,480
    Location:
    California
    If you do get back to this and try the updated OSS build offered by Acronis Support, please post back and let us know if it works.
     
  5. Bcarney

    Bcarney Registered Member

    Joined:
    Jun 18, 2009
    Posts:
    1
    Funny just this past Saturday one of there online tech support people said they don't have any fix for the Vista OEM install issue... Sorry I mis-spoke they did have a "fix" it was a file download along with directions for uninstalling OSS. The suport person then told me I would have to wait and get the new version. He never replied when I asked if it would be a free upgrade... It's wonderful how silence some times anwsers all questions. When asked when the new version would be avalible he said he didn't know when it would be avalble.
     
Thread Status:
Not open for further replies.