Help! - SysInsepctor Log every 5 minutes

Discussion in 'ESET Endpoint Products' started by PRB, Sep 3, 2012.

Thread Status:
Not open for further replies.
  1. PRB

    PRB Registered Member

    Joined:
    May 18, 2010
    Posts:
    19
    Something on one of my user's pc's is creating a SysInspector xml file every 5 minutes in his systemprofile folder. At present we can't work out why! Any ideas please?

    Phil
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    What ESET product, its version and the version of modules is installed on the client? What version of ERA do you use?
     
  3. PRB

    PRB Registered Member

    Joined:
    May 18, 2010
    Posts:
    19
    Currently Endpoint Antivirus 5.0.2126 is installed on the client. ERA is 5.0.122.

    The problem seems to have been in around for quite a while when we were running BE V4 as well - we only found out when he ran out of disc space today!
     
  4. PRB

    PRB Registered Member

    Joined:
    May 18, 2010
    Posts:
    19
    In case anyone else has an issue like this, I got rid of it by stopping the Remote Administrator server and editing the era.mdb file in Access to reset all the client table entries with Sysinfo in the column title to be either empty, 0 or N. When I restarted the server I was no longer getting the issue. I'm not sure whether the problem would recur if I re-requested SysInspector information from this client - but I don't intend to try! There really ought to be an easier way to sort this out!
     
    Last edited: Sep 5, 2012
Thread Status:
Not open for further replies.