Help setting VistaPE & DD script

Discussion in 'Acronis Disk Director Suite' started by ianhargreaves, Jan 29, 2008.

Thread Status:
Not open for further replies.
  1. ianhargreaves

    ianhargreaves Registered Member

    Joined:
    Oct 11, 2005
    Posts:
    12
    I'm trying to get the script for DD working with VistaPE

    I've got a folder
    C:\Winbuilder\Projects\VistaPE\App
    and I unzipped the scripts into folder:
    C:\Winbuilder\Projects\VistaPE\App\DD10_Full
    Where I see 6 script files.

    I click refresh in Winbuilder and click + next to app and only see:
    - CD Record
    - File Tools
    - Network

    No sign of the DD script ?

    Any suggestions anyone?

    Thanks
    Ian.
     
  2. ianhargreaves

    ianhargreaves Registered Member

    Joined:
    Oct 11, 2005
    Posts:
    12
    So I thought I'd try and create a VistaPE disk anyway ... and disappointingly it starts but then simply hangs during startup after displaying something about gate A20 ??

    Very frustrated.

    My PC is an elonex artisan .. wireless keyboard - could that be a problem?
     
  3. mustang

    mustang Developer

    Joined:
    Apr 12, 2005
    Posts:
    905
    Hi Ian,

    You purchased the plugin for use with BartPE instead of the WinBuilder script. See your email for the proper script.

    I'm not sure what the problem with the VistaPE CD hanging on boot is all about. If you can't get it working, you might want to try the BartPE route instead.
     
  4. ianhargreaves

    ianhargreaves Registered Member

    Joined:
    Oct 11, 2005
    Posts:
    12
    Thanks for replying so quickly ...

    Sorry for wasting your time!
     
Thread Status:
Not open for further replies.