Help re free Online Amror FW

Discussion in 'other firewalls' started by Albinoni, Apr 28, 2008.

Thread Status:
Not open for further replies.
  1. Albinoni

    Albinoni Registered Member

    Joined:
    Feb 17, 2005
    Posts:
    709
    Location:
    Perth, Western Australia
    I've installed Online Armor Free Firewall and so far I will admit its going great apart from one small annoying prob. Now and again on the taskbar near the clock it will keep popping up a message like eg "Port 80 so and so has been allowed etc" than slowly fade away after that. Can this be disabled or hidden?

    Thanks
     
  2. lookcity

    lookcity Registered Member

    Joined:
    Oct 22, 2005
    Posts:
    46
    Location:
    China
    Options -> Firewall -> uncheck "Notify me when programs are autotrusted."
    Take a try.
     
  3. lookcity

    lookcity Registered Member

    Joined:
    Oct 22, 2005
    Posts:
    46
    Location:
    China
    The notifications only come out when the action of the trusted program first occured. So after a period, the popups will not come out.
     
Loading...
Thread Status:
Not open for further replies.