HELP; process guard has blocked AOL DSL access

Discussion in 'ProcessGuard' started by DeniseM, Aug 14, 2004.

Thread Status:
Not open for further replies.
  1. DeniseM

    DeniseM Guest

    Hope someone can help me. I downloaded the free trial version of Process Guard yesterday. Immediately after installing I tried to sign onto AOL (dsl access) and got a firewall error message. I decided to uninstall Process Guard from my control panel, add/remove programs. Afterwards I rebooted and still got the same firewall error message from the AOL sign in page. I have since been on the phone with both AOL support and Dell support. No one can fix this. I have tried system restore on XP and that didn't solve the problem either. I have tried uninstalling AOL and reinstalling and that didn't solve the problem. I have tried going into Windows, System 32 and deleted any PG files there as well. Nothing seems to solve this problem. Dell says that I have to uninstall my entire XP operating system and reinstall it, which is a giant pain and I will have to spend the whole day creating backup files and then reinstalling various programs afterwards. I am hoping and praying that someone on this forum can tell me how to make this go away. I am extemely bummed that a free trial program can cause such problems to someone's computer. By the way, this is a home computer, not on any network. THANKS EVERYONE!

    Regards,
    Denise McDonald
    Los Angeles, CA
     
  2. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    Try running LSP-Fix and see if anything is listed in right-hand "Remove" window.

    Nick
     
  3. DeniseM

    DeniseM Guest

    Thanks for the assistance. I wasn't able to download this onto a disk to put on the damaged computer because I'm on my work computer now and it has admin blocks on any downloads. Thanks anyway.

    I actually got the problem fixed on by 3rd call to Dell support. Sometimes you have to just keep calling in since you get different advice for every agent you talk to. Third time's the charm, as the saying goes. Anyway, they had me save my winsock to my docs and then delete the original winsock. Then I had to also make some changes to the TCP/IP Protocol. That seemed to solve the problem. Hope no one else has to go through this. I think it's very risky for anyone to download Process Guard if they have AOL Broadband, so be careful!
     
  4. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,040
    IF your DSL access is actually with DSL as opposed to going onto another ISP, and then logging into aol you need to go into Process guard and give services.exe the install services privilege.

    Pete
     
Thread Status:
Not open for further replies.