Help please! Can't Install - error message...

Discussion in 'Acronis True Image Product Line' started by data7, Nov 8, 2007.

Thread Status:
Not open for further replies.
  1. data7

    data7 Registered Member

    Joined:
    May 11, 2006
    Posts:
    81
    I am caught in a catch 22 here. I cannot seem to uninstall or install Acronis TI 10.

    I get an error message about "restarting the installer" and I have re-run the .exe file I downloaded from Acronis several time to no avail.

    When I try to use add remove programs to uninstall it, I get the message "fatal error during installation" which makes no sense to me.

    Can someone help me with this?? :mad:

    data7
     
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Check that your Windows temporary folder is empty - this is the one in

    C:\Documents and Settings\your_windows_log_on_name\Local Settings\Temp.

    This is a common cause of installation failure - though not so sure about uninstall failures - but could be linked.

    Colin
     
  3. data7

    data7 Registered Member

    Joined:
    May 11, 2006
    Posts:
    81
    I don't have a local settings folder. Not sure why. :'(

    data7
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,485
    Location:
    California
    You'll have to enable viewing of hidden and system files to view the Local Settings folder.
     
  5. data7

    data7 Registered Member

    Joined:
    May 11, 2006
    Posts:
    81
    I was able to clear the Temp folder, but the "repair" of the installation still fails.

    What would you recommend?

    data7
     
    Last edited: Nov 9, 2007
  6. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    uninstall manually:

    you might have start up in safe mode to do this is ATI is still running services and processes.

    delete

    C:\Program Files\Acronis\TrueImageHome
    C:\Program Files\Common Files\Acronis and any subdirectories thereunder
    C:\Documents and Settings\All Users\Application
    Data\Acronis\TrueImageHome

    then run a registry editor like jv16 powertools or whatever and search for all occurences of "acronis" and delete those entries.

    reboot.
     
  7. data7

    data7 Registered Member

    Joined:
    May 11, 2006
    Posts:
    81
    Thanks everyone for the help!

    The people at Acronis were kind enough to give me this link to Windows Cleaner to remove TI 10 so I could re-install:


    http://support.microsoft.com//kb/290301/en-us

    So far it seems to be working. :D

    data7
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.