help on GW and bitcomet

Discussion in 'Other Ghost Security Software' started by agustan, Nov 14, 2005.

Thread Status:
Not open for further replies.
  1. agustan

    agustan Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    23
    Hi..I'm new to Ghostwall and i'm trying to create a new rule for my bitcomet connection but i couldn't set it up. It works when i deleted the "block all" rule set. Is it going to be okay if i just delete that rule??
    i created bitcomet rule with only allow my tcp/udp at my local ip and one local port.
     
  2. Mr-X

    Mr-X Registered Member

    Joined:
    Nov 13, 2005
    Posts:
    12
    Look in your bitcomet options, connection->listeningport, mine is 21758, so add a rule with the port thats in the options like this for example:

    protocol: TCP/UDP
    local ip: any
    local port: 21758
    action: allow
    direction: both
    remote ip: any
    remote port: any

    oh and add that "block all" rule at the bottom again!
     
  3. agustan

    agustan Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    23
    ooo..so basically any new rule must be created within "allow all" and "block all"?
    Thanks for the help...:)
     
  4. Mr-X

    Mr-X Registered Member

    Joined:
    Nov 13, 2005
    Posts:
    12
    Well yes everything must be above the "Block all" rule since it is blocking everything else. But all rules doesent need to be below "Allow all outbound" rule :)
     
Thread Status:
Not open for further replies.