Help needed, New user

Discussion in 'ESET NOD32 Antivirus' started by LOAM, May 15, 2009.

Thread Status:
Not open for further replies.
  1. LOAM

    LOAM Registered Member

    Joined:
    May 15, 2009
    Posts:
    2
    Firstly Hello,

    Bought my parents a couple of copies of V4, one was the AV and one was the full suite (laptop that travels with them).

    So far its been nothing but grief from the suite, yesterday on switching the machine on Nod started a scheduled scan got so far and told them that some files were in use and they needed to restart, they did this and then it found the following viruses;

    and puts the files in the quarantine, the problem is though it never actually deletes them on the next restart, it simply scans again and gives them the same results. I am currently a KAV user and was (foolishly) using my folks as a test bed to see if i should jump ship both at home and our works network protection (also currently using KAV SBS suite + 20 client installs) and have no idea what to tell them to do.

    Anyway back OT, what should i tell them, they started in safe mode and initiated a scan through nod and they say it seemed to open a dos window, scanned a lot of files, gave no results and then closed before they could see anything.

    Help please ?
     
  2. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Hello LOAM,

    It appears that the machine that the software was installed on was infected before the installation. While antivirus software is made to stop viruses, it is more of a preventative measure than a cleanup utility. It is a good idea to clean up the machine and then re-install the ESET software.

    I recommend creating a support case with customer care at the address below and you can send me a PM with the case number and I will help in any way that I can.

    http://www.eset.com/support/contact.php
     
  3. LOAM

    LOAM Registered Member

    Joined:
    May 15, 2009
    Posts:
    2
    OK will do WayneP and thanks for the reply, Just to clarify / expand on the situation, NOD had been installed on the machine since the 21st April 09 so i'm not entirely sure if this rules out it already been infected.

    Since my OP and after a few restarts it does in fact seem that NOD has deleted the flies in question but for what reason they still keep coming back almost as soon as they use IE (target site doesn't seem to matter, they were reinfected again after simply looking at www.tesco.com) So I still cant be 100% sure that something is still in residual memory / start up.

    I will look into contacting support via the link you posted.

    Regards

    LOAM
     
  4. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    Maybe the virus keeps replicating itself. I had the vundo virus in system32 on a computer, and had to use the vundo removal tool, Malwarebytes, Superantispyware, and Avast, to finally contain it. It was suggested to me not to delete infected system32 files, but rather leave them in quarantine. Deleting them could screw up Windows. :(
     
Thread Status:
Not open for further replies.